AC97 声卡没有声音!!

声卡/显卡/打印机/USB设备等硬件问题(网卡问题请发上面的网卡板块)
回复
Bavon
帖子: 61
注册时间: 2005-06-11 11:29
送出感谢: 0
接收感谢: 0
联系:

AC97 声卡没有声音!!

#1

帖子 Bavon » 2005-06-11 11:34

我在使用toterm播放mp3的时候,没有声音,Anybody can help me? Many thanks
yongyi
帖子: 3025
注册时间: 2005-05-07 23:57
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 yongyi » 2005-06-11 11:37

为什么要用totem放mp3?
用其它的放有声音吗?
独自看一看大海
总想起身边走在路上的朋友
Lenovo E290-420[Celeron-M420/256M/60G/Intel GMA950]
头像
firehare
论坛版主
帖子: 2625
注册时间: 2005-04-10 16:54
来自: 温州大学
送出感谢: 0
接收感谢: 2 次
联系:

Re: AC97 声卡没有声音!!

#3

帖子 firehare » 2005-06-11 11:42

Bavon 写了:我在使用toterm播放mp3的时候,没有声音,Anybody can help me? Many thanks


$sudo apt-get install gstreamer0.8-mad
我心无畏,源自于我心无知。
图片
Bavon
帖子: 61
注册时间: 2005-06-11 11:29
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 Bavon » 2005-06-11 12:22

没用啊, 都卡住了, 我所有的播放器都不能播放mp3
头像
firehare
论坛版主
帖子: 2625
注册时间: 2005-04-10 16:54
来自: 温州大学
送出感谢: 0
接收感谢: 2 次
联系:

#5

帖子 firehare » 2005-06-11 12:24

Bavon 写了:没用啊, 都卡住了, 我所有的播放器都不能播放mp3


??
什么意思??
楼上兄弟能说清楚一点吗?
我心无畏,源自于我心无知。
图片
yongyi
帖子: 3025
注册时间: 2005-05-07 23:57
送出感谢: 0
接收感谢: 0
联系:

#6

帖子 yongyi » 2005-06-11 13:05

首先得按照“快速设置”设置好,然后参照论坛中“如何混音”一文设置好系统混音。
独自看一看大海
总想起身边走在路上的朋友
Lenovo E290-420[Celeron-M420/256M/60G/Intel GMA950]
Bavon
帖子: 61
注册时间: 2005-06-11 11:29
送出感谢: 0
接收感谢: 0
联系:

#7

帖子 Bavon » 2005-06-11 13:48

firehare 写了:
Bavon 写了:没用啊, 都卡住了, 我所有的播放器都不能播放mp3


??
什么意思??
楼上兄弟能说清楚一点吗?


我的系统是刚刚装的,在按照“快速设置指南”设置后,机子变得非常的卡,无论打开什么东西,都要等上十几分钟,鼠标都动不了,而且到了那么长时间后,还是没法打开,我都郁闷死了,谁能告诉我这是怎么回事啊?
头像
firehare
论坛版主
帖子: 2625
注册时间: 2005-04-10 16:54
来自: 温州大学
送出感谢: 0
接收感谢: 2 次
联系:

#8

帖子 firehare » 2005-06-11 20:53

这应该不是MP3的问题了
你说机器变得非常卡,是装了什么之后变卡的?重启后有无变化?
之后你是否做过修改?有无什么提示信息(查看系统日志)
我心无畏,源自于我心无知。
图片
pearma
帖子: 16
注册时间: 2006-01-21 12:29
送出感谢: 0
接收感谢: 0

#9

帖子 pearma » 2006-01-29 23:10

太棒了,这个问题困扰了我一个下午。终于解决了。就是这个原因。
我虽然想到装gstreamer,但是因为不知道包名,所以都无法安装成功。
回复

回到 “常用硬件支持”