[问题]Intel HDA声卡问题求助(超级郁闷)

声卡/显卡/打印机/USB设备等硬件问题(网卡问题请发上面的网卡板块)
回复
rgaobj
帖子: 209
注册时间: 2007-11-15 7:47
送出感谢: 0
接收感谢: 0

[问题]Intel HDA声卡问题求助(超级郁闷)

#1

帖子 rgaobj » 2007-11-15 20:44

我的laptop:Lenovo 3000 N100 (from USA),GMA945,内置82801G (ICH7 Family) High Definition Audio Controller声卡。

以前跑UBUNTU6.10的时候,分辨率是个问题,1280 x 800不大好搞,但最终也能解决,上周末更新了7.10,这下可就完蛋了,声卡说什么也不出声,检测没问题,alsa 1.0.14 rc3,rc4,alsa 1.0.15这些驱动都试过了,wiki上的方法也都用过,Lenovo的patch也打了,可到现在为止,只有前天晚上出了一次声音,还非常小,将声音调到最大就出现异常鸣响,类似PC喇叭,重启后又哑巴了!郁闷啊!!!

请教大家,有没有使用这款声卡的解决了这个BUG?怎么解决的?帮兄弟一把吧!
kinwin
帖子: 225
注册时间: 2007-08-28 13:19
来自: USTC
送出感谢: 0
接收感谢: 0

#2

帖子 kinwin » 2007-11-15 20:47

声卡驱动我觉得还是oss比较稳定
rgaobj
帖子: 209
注册时间: 2007-11-15 7:47
送出感谢: 0
接收感谢: 0

#3

帖子 rgaobj » 2007-11-15 21:00

忘了说了,oss我也试过了,也不行,我想看看有没有人成功,具体是怎么操作的,没办法,实在没辙了
cheeseyang
帖子: 24
注册时间: 2007-11-15 20:11
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 cheeseyang » 2007-11-16 19:26

兄弟,我和你一样 ,我已经重装了4次了,只有一次正常出声了,但重启后又哑巴了,期待更新吧。。。。。。。。。。。
头像
BigSnake.NET
帖子: 12522
注册时间: 2006-07-02 11:16
来自: 廣州
送出感谢: 0
接收感谢: 7 次
联系:

#5

帖子 BigSnake.NET » 2007-11-16 19:29

alsamixer

看是不是静音了..
^_^ ~~~
要理解递归,首先要理解递归。

地球人都知道,理论上,理论跟实际是没有差别的,但实际上,理论跟实际的差别是相当大滴。
头像
arsui
帖子: 889
注册时间: 2007-05-06 2:01
来自: 特麓村->浦北->五山->罗湖
送出感谢: 0
接收感谢: 0
联系:

#6

帖子 arsui » 2007-11-16 21:20

我的oss4 解决了~~
不过系统的混音器(就是调音量那个家伙)不能用~~ 其他播放器有的声音嘶哑,有的正常,网页的flash没声音~也郁闷
Ubuntu 9.04 & Win Xp
------------------------------------------------------
Company: http://www.mazingtech.com
HomePage: http://www.arsui.com
andrew_t
帖子: 614
注册时间: 2006-12-14 3:00
送出感谢: 0
接收感谢: 0
联系:

#7

帖子 andrew_t » 2007-11-17 21:12

viewtopic.php?t=82106&highlight=

我采用的方法,你可以试试。
rgaobj
帖子: 209
注册时间: 2007-11-15 7:47
送出感谢: 0
接收感谢: 0

#8

帖子 rgaobj » 2007-11-18 6:13

andrew_t 写了:viewtopic.php?t=82106&highlight=

我采用的方法,你可以试试。
这个方法我已经用过了,但是效果非常不好,声音非常小,调到最大则同样出现异常鸣响,不过还是多谢你!

看来跟我一样郁闷的兄弟还有很多啊,真是不明白,这种声卡在笔记本中非常普遍,为什么兼容性这么差,看来真正解决问题只有等待更新了,只是希望不要到8.04才解决就好,我还有多少个无声的日子啊!!!
头像
xin123hua
帖子: 134
注册时间: 2007-10-07 15:22
送出感谢: 0
接收感谢: 0
联系:

#9

帖子 xin123hua » 2007-11-18 11:01

声卡识别的问题大家多少都有的,在module里面自己挨个改看看吧,找个自己能接受的就好,我现在的声卡只能手动控制让喇叭发声还是让耳机发声或者同时发声……
DualCore Intel Core 2 Duo T5250 1.5G
PM965
1 GB DDR2-533
NVIDIA GeForce 8600M GS 512MB/128Bit
Kubuntu 7.10 & KDE4 RC2 / Windows XP SP2
--------------------------------------------------
http://www.x5dj.com/xin123hua/
superstarcjx
帖子: 30
注册时间: 2007-09-16 22:35
送出感谢: 0
接收感谢: 0
联系:

#10

帖子 superstarcjx » 2007-11-18 13:49

我是宏基5572本子,也没有声音,不过插上耳机可以听到,什么问题阿
头像
xin123hua
帖子: 134
注册时间: 2007-10-07 15:22
送出感谢: 0
接收感谢: 0
联系:

#11

帖子 xin123hua » 2007-11-18 14:15

module不正确
DualCore Intel Core 2 Duo T5250 1.5G
PM965
1 GB DDR2-533
NVIDIA GeForce 8600M GS 512MB/128Bit
Kubuntu 7.10 & KDE4 RC2 / Windows XP SP2
--------------------------------------------------
http://www.x5dj.com/xin123hua/
回复

回到 “常用硬件支持”