[求助]7.10中,在gnome下可以mount到u盘,在e17和fluxbox下都mount不上

声卡/显卡/打印机/USB设备等硬件问题(网卡问题请发上面的网卡板块)
回复
pass
帖子: 25
注册时间: 2007-09-20 22:31
送出感谢: 0
接收感谢: 0

[求助]7.10中,在gnome下可以mount到u盘,在e17和fluxbox下都mount不上

#1

帖子 pass » 2007-11-21 9:57

在gnome下,可以看到设备是/dev/sdc1,可以自动mount。
在e17和fluxbox下,接上U盘后,在/dev下找不到sdc设备,只有char设备/dev/usbdev*。
lsusb是正常的:

代码: 全选

Bus 005 Device 010: ID 0dd8:d202 Netac Technology Co., Ltd 


在gnome下的dmesg是这样的:

代码: 全选

[404973.562360] usb 5-6: new high speed USB device using ehci_hcd and address 8
[404973.695539] usb 5-6: configuration #1 chosen from 1 choice
[404973.695853] scsi14 : SCSI emulation for USB Mass Storage devices
[404973.698055] usb-storage: device found at 8
[404973.698062] usb-storage: waiting for device to settle before scanning
[404978.691871] usb-storage: device scan complete
[404978.692591] scsi 14:0:0:0: Direct-Access     Netac    OnlyDisk         1.10 PQ: 0 ANSI: 2
[404978.694311] sd 14:0:0:0: [sdc] 1024000 512-byte hardware sectors (524 MB)
[404978.694934] sd 14:0:0:0: [sdc] Write Protect is on
[404978.694941] sd 14:0:0:0: [sdc] Mode Sense: 03 00 80 00
[404978.694946] sd 14:0:0:0: [sdc] Assuming drive cache: write through
[404978.696560] sd 14:0:0:0: [sdc] 1024000 512-byte hardware sectors (524 MB)
[404978.697183] sd 14:0:0:0: [sdc] Write Protect is on
[404978.697189] sd 14:0:0:0: [sdc] Mode Sense: 03 00 80 00
[404978.697194] sd 14:0:0:0: [sdc] Assuming drive cache: write through
[404978.697201]  sdc: sdc1
[404978.698486] sd 14:0:0:0: [sdc] Attached SCSI removable disk
[404978.698561] sd 14:0:0:0: Attached scsi generic sg3 type 0
[405883.829207] usb 5-6: USB disconnect, address 8


在fluxbox下的dmesg是这样的:在waiting for device to settle before scanning之后就停住了。

代码: 全选

[405888.630753] usb 5-6: new high speed USB device using ehci_hcd and address 9
[405888.763800] usb 5-6: configuration #1 chosen from 1 choice
[405888.764162] scsi15 : SCSI emulation for USB Mass Storage devices
[405888.764616] usb-storage: device found at 9
[405888.764621] usb-storage: waiting for device to settle before scanning
[405897.523099] usb 5-6: USB disconnect, address 9


请问一下,是不是我的配置有问题?有解决方法吗?[/code]
回复

回到 “常用硬件支持”