[讨论]Ati驱动8.42.3是不是有点小毛病?

声卡/显卡/打印机/USB设备等硬件问题(网卡问题请发上面的网卡板块)
回复
头像
enetor
帖子: 31
注册时间: 2007-04-29 15:02
来自: SCGY USTC
送出感谢: 0
接收感谢: 0

[讨论]Ati驱动8.42.3是不是有点小毛病?

#1

帖子 enetor » 2007-11-21 22:02

Ati驱动8.42.3是不是有点小毛病?
在我的机器上面偶尔会在桌面右下角出现一个杂色的矩形框,无论如何都无法消除,重启x后就又好了。
卸载后重装了一下,问题依旧。后来就装了8.40.4,就没出现过了!
大家有没有见过类似的情况啊?
(抱歉当时没有截图)
头像
davidlone
帖子: 626
注册时间: 2007-03-06 18:14
来自: 常德--重庆
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 davidlone » 2007-11-21 22:17

xorg.conf文件需要做相应的改动,搜索论坛
ABIT Rocket AV8 ,AMD3500,创见DDR433 1GB,希捷IDE250GB,MSI6200a,7130电视卡,Archlinux
头像
hcym
帖子: 15634
注册时间: 2007-05-06 2:46
送出感谢: 0
接收感谢: 2 次

#3

帖子 hcym » 2007-11-21 23:33

Ati驱动快更新了,WIN的7.11都出了,

:em11

未语泪先流

:em19
vikv
帖子: 174
注册时间: 2006-06-16 15:42
送出感谢: 0
接收感谢: 0

#4

帖子 vikv » 2007-11-22 13:33

我的也有这个问题,有时候鼠标的指针下还出现两条白线。
ati现在的驱动怎么问题越来越多了 。
头像
davidlone
帖子: 626
注册时间: 2007-03-06 18:14
来自: 常德--重庆
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 davidlone » 2007-11-22 15:42

enetor 写了:Ati驱动8.42.3是不是有点小毛病?
在我的机器上面偶尔会在桌面右下角出现一个杂色的矩形框,无论如何都无法消除,重启x后就又好了。
卸载后重装了一下,问题依旧。后来就装了8.40.4,就没出现过了!
大家有没有见过类似的情况啊?
(抱歉当时没有截图)
vikv 写了:我的也有这个问题,有时候鼠标的指针下还出现两条白线。
ati现在的驱动怎么问题越来越多了 。
改动一下xorg.conf试试。改前备份一下。

在Section "Device"段添加:

代码:

代码: 全选

 Option      "XAANoOffscreenPixmaps" "true" 
 Option "DRI" "true"

在Section "Module"添加:

代码:

代码: 全选

Load  "dbe"

Composite改成Enable,
AIGLX改成true
ABIT Rocket AV8 ,AMD3500,创见DDR433 1GB,希捷IDE250GB,MSI6200a,7130电视卡,Archlinux
芳芳郁金香
帖子: 179
注册时间: 2005-10-06 18:49
送出感谢: 0
接收感谢: 0

#6

帖子 芳芳郁金香 » 2007-11-25 18:59

我觉得可能是非公版显卡造成的

我的公版卡ATI的linux驱动就一直没有问题,反而是前一个非公版卡linux下面的驱动总有一些毛病
回复

回到 “常用硬件支持”