[问题]ubuntu下有ATI 9200SE的驱动吗? (已解决)

声卡/显卡/打印机/USB设备等硬件问题(网卡问题请发上面的网卡板块)
回复
头像
kopision
帖子: 578
注册时间: 2007-05-06 18:11
送出感谢: 0
接收感谢: 0

[问题]ubuntu下有ATI 9200SE的驱动吗? (已解决)

#1

帖子 kopision » 2007-11-29 1:48

同学的电脑用的是这卡, 只能用vesa驱动, 想用受限驱动的时候提示不需要任何受限驱动, Faint, 难道就没法开compiz吗?

另外, 显示器是Hitachi的CM771, 分辨率锁定在1280x1024@85Hz, 调到1024x768@85Hz会花屏, 想用75Hz刷新率又没有, 只好将就先用着, 期待解救, 谢谢哈 :)
上次由 kopision 在 2007-12-03 18:44,总共编辑 1 次。
……
gmlbh
帖子: 406
注册时间: 2006-03-21 10:47
送出感谢: 0
接收感谢: 0

#2

帖子 gmlbh » 2007-11-29 19:19

不会吧,用ati或者radeon驱动都可以的啊,这两个驱动对compiz支持得很好的,官方声明了R200以下的显卡官方不再支持,由开源驱动支持了,而且开源驱动能够实现所有的加速功能了的。
头像
kopision
帖子: 578
注册时间: 2007-05-06 18:11
送出感谢: 0
接收感谢: 0

#3

帖子 kopision » 2007-11-29 19:40

好像不行呢, 用图形界面的Screen and Graphics怎么改都不生效, 修改xorg.conf么, 又怕直接挂掉进不了x, 晕得很
……
头像
kopision
帖子: 578
注册时间: 2007-05-06 18:11
送出感谢: 0
接收感谢: 0

#4

帖子 kopision » 2007-11-30 20:01

9200SE属于R300这一代的吧? 应该受限驱动和开源驱动都能支持才对啊?
……
gmlbh
帖子: 406
注册时间: 2006-03-21 10:47
送出感谢: 0
接收感谢: 0

#5

帖子 gmlbh » 2007-11-30 22:35

不,9500以上的才是R300核心的,支持DX9的,9200是R200的,只支持dx8.1的。
最好是修改xorg.conf,怕出错的话,修改前做好备份,就是把当前的xorg.conf复制另存为xorg.conf.bak,然后在把xorg.conf修改。如果出错就在控制台下把备份的配置覆盖回去就好了。所以呢,要养成这样的习惯,做什么修改之前,最好做好备份,留自己一条后路,出错了都可以还原,这样动起手来就不会畏手畏脚了。
niufox
帖子: 98
注册时间: 2007-07-13 17:22
送出感谢: 0
接收感谢: 0

#6

帖子 niufox » 2007-12-01 14:19

gmlbh 写了:不,9500以上的才是R300核心的,支持DX9的,9200是R200的,只支持dx8.1的。
最好是修改xorg.conf,怕出错的话,修改前做好备份,就是把当前的xorg.conf复制另存为xorg.conf.bak,然后在把xorg.conf修改。如果出错就在控制台下把备份的配置覆盖回去就好了。所以呢,要养成这样的习惯,做什么修改之前,最好做好备份,留自己一条后路,出错了都可以还原,这样动起手来就不会畏手畏脚了。


我顶~~~呵呵~
HP COMPAQ V3000 3240
头像
kopision
帖子: 578
注册时间: 2007-05-06 18:11
送出感谢: 0
接收感谢: 0

#7

帖子 kopision » 2007-12-03 18:44

啊, 这样啊... 但是开源的驱动貌似对这该死的显卡支持不佳... 感谢gmlbh了 :)
……
回复

回到 “常用硬件支持”