当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 13 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]ubuntu7.10 我的屏幕闪呀,看得我慌呀,眼泪直流,求救!!!!(已解决)
帖子发表于 : 2007-11-29 11:55 

注册: 2007-11-18 15:12
帖子: 13
地址: 陕西,西安西北工业大学
送出感谢: 0 次
接收感谢: 0 次
我的显示卡是VIA/S3G UniChrome Pro IGP , 显示器是长城1772 CRT, 系统ubuntu7.10,我照着网上的方法安装了显卡驱动,但是不起作用,在显卡配置选项中找不到我装的VIA驱动,主要参照以下网站,非官方驱动,
https://help.ubuntu.com/community/OpenChrome
还有设备选项中没有自己型号的显示器,该如何添加自己的显示器型号?
装完这个驱动怎么叫它起作用呀???
求求那位高手帮帮忙吧,小弟不胜感激。


最后由 fisheryu 编辑于 2007-12-04 16:22,总共编辑了 1 次

页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-11-29 16:02 

注册: 2007-07-11 18:51
帖子: 61
地址: SYSU
送出感谢: 0 次
接收感谢: 0 次
我的分辨率本来是正确的 重启就变成800*600的
好不爽阿! 正在寻求解决方案


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-11-29 16:06 
头像

注册: 2007-10-23 22:47
帖子: 596
送出感谢: 0 次
接收感谢: 0 次
sudo dpkg-reconfigure xserver-xorg 重新设置X试试


_________________
捉泥鳅,捉泥鳅
大哥哥带你去捉泥鳅


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-11-30 11:21 

注册: 2007-11-18 15:12
帖子: 13
地址: 陕西,西安西北工业大学
送出感谢: 0 次
接收感谢: 0 次
已经解决!待有空时,详述原因与大家分享。


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-11-30 15:21 

注册: 2007-11-15 21:29
帖子: 20
送出感谢: 0 次
接收感谢: 0 次
lz,什么时候有时间啊?我等你啊。


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2007-12-04 15:39 

注册: 2007-11-18 15:12
帖子: 13
地址: 陕西,西安西北工业大学
送出感谢: 0 次
接收感谢: 0 次
回5楼的兄弟,是在对不住啊,最近几天忙没空上网,现在整理一下吧:)
首先确认你具备根用户sudo权限,(有点废话:)了)
1、确认你已经开启 Universe和Multiverse 软件源,(开启方法:系统(system)->系统管理->软件源
->ubuntusoftware标签,勾选 Universe和Multiverse 两项);
2、安装前,首先需要安装如下两个软件包:
对于Ubuntu 6.10 (Edgy)和 7.04 (Feisty)及以上的版本,(我的是7.10)运行:
sudo apt-get build-dep xserver-xorg-video-via
接下来运行:
sudo apt-get install subversion autoconf automake1.9 libtool
3、下面开始正式安装:
对于非K8M890芯片组的主板运行:svn checkout http://svn.openchrome.org/svn/trunk openchrome
对于K8M890芯片组的主板运行:
svn co http://svn.openchrome.org/svn/branches/ ... tal_branch openchrome-vt3336
下面相同:
cd openchrome*
./autogen.sh --prefix=/usr
make
sudo make install
sudo gedit /etc/X11/xorg.conf
在其中找到Section "Device"将其中的 "vesa"改为"openchrome"(在openchrome社区的安装方法中,是
将"vesa"改为"via",但是在我的机子上改为"openchrome"才起作用)然后重启系统。
注意:在安装前最好备份/etc/X11/xorg.conf配置文件,
sudo cp /etc/X11/xorg.conf /etc/X11/xorg.conf_backup
以备安装失败时恢复配置,恢复时运行:
sudo cp /etc/X11/xorg.conf_backup /etc/X11/xorg.conf
重启即可。


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2007-12-06 14:46 

注册: 2007-12-06 9:30
帖子: 8
送出感谢: 0 次
接收感谢: 0 次
我的也是一样的K8M890芯片组,安装显卡驱动时
提示程序svn尚未安装,楼主是不是需要把链接的
svn co http://svn.openchrome.org/svn/branches/ ... tal_branch openchrome-vt3336 下载到电脑上才能安装啊


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2007-12-06 16:06 
头像

注册: 2007-10-23 22:47
帖子: 596
送出感谢: 0 次
接收感谢: 0 次
sudo apt-get install subversion 安装 svn


_________________
捉泥鳅,捉泥鳅
大哥哥带你去捉泥鳅


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2007-12-06 18:49 

注册: 2007-12-06 9:30
帖子: 8
送出感谢: 0 次
接收感谢: 0 次
是不是需要把http://svn.openchrome.org/svn/branches/experimental_branch/链接的文件下载下来放在那个文件夹里?


页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2007-12-07 14:13 

注册: 2007-11-15 21:29
帖子: 20
送出感谢: 0 次
接收感谢: 0 次
谢谢!已搞定。但在我的机器上不是显卡的问题,通过你的帖子发现的线索。


页首
 用户资料  
 
11 楼 
 文章标题 :
帖子发表于 : 2007-12-07 15:51 

注册: 2007-11-18 15:12
帖子: 13
地址: 陕西,西安西北工业大学
送出感谢: 0 次
接收感谢: 0 次
回9楼,运行下面指令之后驱动文件应该是被下载到电脑了。
svn co http://svn.openchrome.org/svn/branches/ ... tal_branch openchrome-vt3336
我接触ubuntu的时间可能并不比你长,只能了解这么多了,见谅。


页首
 用户资料  
 
12 楼 
 文章标题 :
帖子发表于 : 2007-12-07 22:23 

注册: 2007-12-06 9:30
帖子: 8
送出感谢: 0 次
接收感谢: 0 次
我按照上面的步骤 安装过程:

bf@bf-desktop:~$ sudo apt-get build-dep xserver-xorg-video-via
[sudo] password for bf:
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
Reading state information... 完成
共升级了 0 个软件包,新安装了 0 个软件包,要卸载 0 个软件包,有 0 个软件未被升级。
bf@bf-desktop:~$ sudo apt-get install subversion autoconf automake1.9 libtool
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
Reading state information... 完成
subversion 已经是最新的版本了。
autoconf 已经是最新的版本了。
automake1.9 已经是最新的版本了。
libtool 已经是最新的版本了。
共升级了 0 个软件包,新安装了 0 个软件包,要卸载 0 个软件包,有 0 个软件未被升级。
bf@bf-desktop:~$ svn co http://svn.openchrome.org/svn/branches/ ... tal_branch openchrome-vt3336
svn: 工作副本“openchrome-vt3336”已经锁定
svn: 运行“svn cleanup”删除锁定 (输入“svn help cleanup”得到用法)

bf@bf-desktop:~$ svn cleanup
svn: “.”不是工作副本目录
bf@bf-desktop:~$ svn cleanup
svn: “.”不是工作副本目录
bf@bf-desktop:~$ svn help cleanup
cleanup: 递归清理工作副本,删除锁,继续未完成操作,等等。

用法: cleanup [PATH...]

有效选项:
--diff3-cmd 参数 : 使用 ARG 作为合并命令
--config-dir 参数 : 从目录 ARG 读取用户配置文件


如何运行“svn cleanup”删除锁定 ?


页首
 用户资料  
 
13 楼 
 文章标题 :
帖子发表于 : 2007-12-09 16:14 

注册: 2007-12-08 15:08
帖子: 8
送出感谢: 0 次
接收感谢: 0 次
现在官方驱动已经出来了,支持ubuntu7.10、7.04等。在http://www.viaarena.com/default.aspx?PageID=420&OSID=45&CatID=3220&SubCatID=150
我装完后出现了问题,请教大家:http://forum.ubuntu.org.cn/viewtopic.php?p=554539#554539


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 13 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译