当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 8 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : VIA/S3G UniChrome Pro IGP显卡驱动 还是不行
帖子发表于 : 2007-11-29 15:57 

注册: 2007-07-11 18:51
帖子: 61
地址: SYSU
送出感谢: 0 次
接收感谢: 0 次
我是按照 https://help.ubuntu.com/community/OpenChrome 做的 版本是 7.10
第一步就不行 sudo apt-get install xserver-xorg-video-openchrome


引用:
您仅要求对单一软件包进行操作,这极有可能是因为该软件包安装不上,同时,
您最好提交一个针对这个软件包的故障报告。
下列的信息可能会对解决问题有所帮助:

下列的软件包有不能满足的依赖关系:
xserver-xorg-video-openchrome: 依赖: libviaxvmc1 (= 0.2.6+svn357-0ubuntu3) 但是它将不会被安装
依赖: libviaxvmcpro1 (= 0.2.6+svn357-0ubuntu3) 但是它将不会被安装
E: 无法安装的软件包

怎么办阿?各位!我是 初学者阿!也看了其他的帖子了


页首
 用户资料  
 
2 楼 
 文章标题 : Re: VIA/S3G UniChrome Pro IGP显卡驱动 还是不行
帖子发表于 : 2007-11-29 16:05 
头像

注册: 2007-10-23 22:47
帖子: 596
送出感谢: 0 次
接收感谢: 0 次
lshguang89 写道:
我是按照 https://help.ubuntu.com/community/OpenChrome 做的 版本是 7.10
第一步就不行 sudo apt-get install xserver-xorg-video-openchrome


引用:
您仅要求对单一软件包进行操作,这极有可能是因为该软件包安装不上,同时,
您最好提交一个针对这个软件包的故障报告。
下列的信息可能会对解决问题有所帮助:

下列的软件包有不能满足的依赖关系:
xserver-xorg-video-openchrome: 依赖: libviaxvmc1 (= 0.2.6+svn357-0ubuntu3) 但是它将不会被安装
依赖: libviaxvmcpro1 (= 0.2.6+svn357-0ubuntu3) 但是它将不会被安装
E: 无法安装的软件包

怎么办阿?各位!我是 初学者阿!也看了其他的帖子了



sudo apt-get install xserver-xorg-video-all 试试


_________________
捉泥鳅,捉泥鳅
大哥哥带你去捉泥鳅


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-11-29 16:53 

注册: 2007-07-11 18:51
帖子: 61
地址: SYSU
送出感谢: 0 次
接收感谢: 0 次
引用:
xvmc fontsproto libdrm ) were not met:

No package 'xorg-server' found
No package 'xproto' found
No package 'xvmc' found
No package 'fontsproto' found

Consider adjusting the PKG_CONFIG_PATH environment variable if you
installed software in a non-standard prefix.


怎么解决阿


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-11-29 16:54 

注册: 2007-07-11 18:51
帖子: 61
地址: SYSU
送出感谢: 0 次
接收感谢: 0 次
引用:
lshg@lshg:~$ sudo apt-get install xorg-server xvmc fontsproto libdrm
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
Reading state information... 完成
E: 无法找到软件包 xorg-server


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-11-29 17:02 
头像

注册: 2006-05-19 9:54
帖子: 1822
地址: Shanghai
送出感谢: 2
接收感谢: 11
lz需要的可能是换一个源


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2007-11-29 17:48 

注册: 2007-07-11 18:51
帖子: 61
地址: SYSU
送出感谢: 0 次
接收感谢: 0 次
Strange 写道:
lz需要的可能是换一个源
推荐一个阿!我有很多源 都不行阿!


页首
 用户资料  
 
7 楼 
 文章标题 : 己解决
帖子发表于 : 2007-11-29 21:04 

注册: 2007-07-11 18:51
帖子: 61
地址: SYSU
送出感谢: 0 次
接收感谢: 0 次
版本7。10 中 在新立得 中 查找 xorg 后 钩上 xserver-org-video-openChrome 应用后重启即可


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2007-11-30 11:32 

注册: 2006-01-05 15:55
帖子: 92
送出感谢: 0 次
接收感谢: 0 次
装不装OpenChrome 有什么区别啊?

我是小白....

--------------------------------------------------
去openchrome.org看了看 知道了 呵呵


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 8 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译