[问题]安装显卡驱动后..老是莫名死机

声卡/显卡/打印机/USB设备等硬件问题(网卡问题请发上面的网卡板块)
回复
jabirukaka07
帖子: 13
注册时间: 2007-11-26 16:31
送出感谢: 0
接收感谢: 0
联系:

[问题]安装显卡驱动后..老是莫名死机

#1

帖子 jabirukaka07 » 2007-11-30 13:11

安装了 nvidia-gls-new 后..看看网页或看看文本都死机... 刚刚还想看看系统日志. 刚几页又死机了..

我的配置如下:

主板
CPU 类型 Mobile DualCore AMD Turion 64 X2 TL-52, 1600 MHz (8 x 200)
主板名称 Asus F3000Tc Series Notebook
主板芯片组 nVIDIA GeForce Go 6100, AMD Hammer
系统内存 1024 MB (DDR2-667 DDR2 SDRAM)
BIOS 类型 AMI (02/27/07)

显示设备
显示卡 NVIDIA GeForce Go 7300 (512 MB)
显示卡 NVIDIA GeForce Go 7300 (512 MB)
3D 加速器 nVIDIA GeForce Go 7300
显示器 AU Optronics B154EW02 [15.4" LCD]

多媒体
声卡 Realtek ALC660 @ nVIDIA nForce 430 (MCP51) - High Definition Audio Controller

存储器
IDE 控制器 Ricoh Memory Stick Host Controller
IDE 控制器 Ricoh MMC Host Controller
IDE 控制器 标准双通道 PCI IDE 控制器
IDE 控制器 标准双通道 PCI IDE 控制器
硬盘驱动器 Hitachi HTS541680J9SA00 (80 GB, 5400 RPM, SATA)
硬盘驱动器 WDC WD80 0BEVE-00UYT0 USB Device (74 GB, USB)
光盘驱动器 MATSHITA DVD-RAM UJ-850S (DVD+R9:4x, DVD-R9:4x, DVD+RW:8x/8x, DVD-RW:8x/6x, DVD-RAM:5x, DVD-ROM:8x, CD:24x/16x/24x DVD+RW/DVD-RW/DVD-RAM)
硬盘 SMART 状态 OK


输入设备
键盘 HID Keyboard Device
键盘 标准 101/102 键或 Microsoft 自然 PS/2 键盘
鼠标 Alps Pointing-device
鼠标 HID-compliant mouse

网络设备
主 IP 地址 172.18.158.21
主 MAC 地址 00-1A-92-D5-C0-31
网络适配器 NVIDIA nForce Networking Controller (172.18.158.21)

外围设备
防火墙控制器 Ricoh RL5C832 IEEE1394 Controller (PHY: Ricoh RL5C832)
USB1 控制器 nVIDIA nForce 430 (MCP51) - OHCI USB 1.1 Controller
USB2 控制器 nVIDIA nForce 430 (MCP51) - EHCI USB 2.0 Controller
USB 设备 USB Composite Device
USB 设备 USB Mass Storage Device
USB 设备 USB 人体学输入设备
USB 设备 USB 人体学输入设备
USB 设备 USB 人体学输入设备
电池 Microsoft AC Adapter
电池 Microsoft ACPI-Compliant Control Method Battery

DMI
DMI BIOS 供应商 American Megatrends Inc.
DMI BIOS 版本 F3TcAS.214
DMI 系统制造商 ASUSTeK Computer INC.
DMI 系统产品 F3Tc
DMI 系统版本 1.0
DMI 系统序列号 NB-1234567890
DMI 系统 UUID 16F80C00-05581280-BF5A31C0-D5921A00
DMI 主板制造商 ASUSTeK Computer INC.
DMI 主板产品 F3Tc
DMI 主板版本 1.00
DMI 主板序列号 NB-0123456789
DMI 主机制造商 ASUSTek Computer INC.
DMI 主机版本 1.0
DMI 主机序列号 0x00000000
DMI 主机识别标签 0x00000000
DMI 主机类型 Notebook
DMI 内存插槽(共计/空闲) 2 / 1

望高手解答.先谢了 ^^
Daughtry
帖子: 7
注册时间: 2007-12-14 18:41
送出感谢: 0
接收感谢: 0

#2

帖子 Daughtry » 2007-12-16 20:37

跟你一样 装了驱动就死机了- -
unliang
帖子: 82
注册时间: 2006-06-18 16:10
送出感谢: 0
接收感谢: 1 次

#3

帖子 unliang » 2007-12-16 22:39

我的c61集成显卡,情况差不多,但在不开compiz的时候正常,你可以想办法关了compiz试试。打开compiz的时候也不是真的就死了,鼠标可以移动,等上几十秒就恢复正常了,但过不了多久又有可能再次假死。
头像
TonyGao
帖子: 55
注册时间: 2005-04-11 10:07
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 TonyGao » 2008-01-12 13:32

咱俩的本一样,我也有这问题,至今未找到解决办法,7.04下正常
*******************************
被Kubuntu 10.04策反
sean031
帖子: 4
注册时间: 2008-04-14 16:50
送出感谢: 0
接收感谢: 0

我也是F3Tc

#5

帖子 sean031 » 2008-04-20 11:51

刚刚装Ubuntu,激化桌面特效就碰到这个问题
不知道jabirukaka07有没解决呢?
sean031
帖子: 4
注册时间: 2008-04-14 16:50
送出感谢: 0
接收感谢: 0

安装官方驱动

#6

帖子 sean031 » 2008-04-23 15:21

问题解决,安装了nvidia的最新驱动
renyi1986
帖子: 29
注册时间: 2006-12-05 15:34
送出感谢: 0
接收感谢: 0

#7

帖子 renyi1986 » 2008-05-11 16:52

装什么驱动也一样啊,开了compiz就不行,我的是C51板子,解决不了
回复

回到 “常用硬件支持”