当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 4 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 我的HD2600pro显卡驱动装不上~~~
帖子发表于 : 2007-12-02 18:57 
头像

注册: 2007-12-02 14:39
帖子: 12
地址: 辽宁沈阳
送出感谢: 0 次
接收感谢: 0 次
我的系统是AMD64的,7.10的UBUNTU,在ATI官网下的驱动7-11装上不能用,之前也试过几种8.4的安装方法,可都没有作用。我都重装N遍系统了 :oops: 我只是个装了UBUNTU几天而已的新人。
有谁能帮帮我吗?在下不胜感激。 :cry: :cry: :cry:

fglrxinfo显示如下:

display: :0.0 screen: 0
OpenGL vendor string: Mesa project: www.mesa3d.org
OpenGL renderer string: Mesa GLX Indirect
OpenGL version string: 1.4 (2.1 Mesa 7.0.1)

glxinfo | grep render显示如下:
direct rendering: No (If you want to find out why, try setting LIBGL_DEBUG=verbose)
OpenGL renderer string: Mesa GLX Indirect

记得在一个DEVICE配置文件里也见到了关于关于ATI卡的信息。另外,ATI CCC也打不开。
在外观选项里的视觉效果也开启不了,好期待COMPIZ的3D画面
:shock: :shock: :shock: :shock: 各位大侠帮帮我吧 :!: [/code]


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-12-11 12:49 

注册: 2007-12-11 11:50
帖子: 6
送出感谢: 0 次
接收感谢: 0 次
:P 我的也是呃…………不过我现在已经装好了。我记得当时出现提示
display: :0.0 screen: 0
OpenGL vendor string: Mesa project: www.mesa3d.org
OpenGL renderer string: Mesa GLX Indirect
OpenGL version string: 1.4 (2.1 Mesa 7.0.1)
后偶很郁闷,(因为为了装这个驱动已经重装N次系统了)然后又在终端里执行安装了那个官方驱动,就是那个.run文件,再输入fglrxinfo就出现了如下提示
display: :0.0 screen: 0
OpenGL vendor string: ATI Technologies Inc.
OpenGL renderer string: Radeon X1650 Series
OpenGL version string: 2.0.6958 Release
幸福的要死………………楼主不妨试一下…………不过此时好像还开不了3D效果,要开启的话好像要继续设置驱动
代码:
sudo gedit /etc/X11/xorg.conf
确认fglrx在”Device”字段里
如果存在下面字段,就移除
Section “Extensions”
Option “Composite” “0″ # or “Disable”
EndSection
Section “ServerFlags”
Option “AIGLX” “off”
EndSection
最后:重新启动并让Compiz Fusion工作
输入
mkdir -p ~/.config/compiz && echo SKIP_CHECKS=yes >> ~/.config/compiz/compiz-manager
SKIP_CHECKS=yes compiz
然后就可以开启3D效果了………………LZ好运……


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-12-11 13:36 
头像

注册: 2007-05-06 2:46
帖子: 15634
送出感谢: 0 次
接收感谢: 2
唉,那置顶贴要倒背如流,再加点江湖偏方就差不多了.

唯一比N卡好的就是安装过程不需要离开图形界面

我是用尽了十全大补丸才安装好,Compiz Fusion还是不能用

一怒拔了2600Pro,换成7900GS,安逸了

:em18


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-12-24 18:00 
头像

注册: 2007-12-02 14:39
帖子: 12
地址: 辽宁沈阳
送出感谢: 0 次
接收感谢: 0 次
:lol: :lol: 兄弟我的都弄好了,装好了驱动也开了3D的效果,一切都很爽了,知道我用的什么觉招吗????? :oops: :oops: 我换成32位的了........
另外现在也不是万事大吉了,开了特效的时候我用播放器放视频文件的时候就会闪的要命啊 ,而关掉效果看视频就可以,播放器也换过好几个了,跟它没关系的,是那COMPIZ和播放器的冲突,怎么办呢 :cry:
不管怎样,现在用着是舒服多了 :D


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 4 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译