[问题]令人捉狂的声卡驱动啊[已解决]

声卡/显卡/打印机/USB设备等硬件问题(网卡问题请发上面的网卡板块)
回复
nxwzq
帖子: 39
注册时间: 2006-11-07 11:27
送出感谢: 0
接收感谢: 0

[问题]令人捉狂的声卡驱动啊[已解决]

#1

帖子 nxwzq » 2007-12-08 12:23

按照搜索到的方法安装了alsa-driver-1.0.15、alsa-lib-1.0.15、alsa-utils-1.0.15,并在/etc/modprobe.d/alsa-base加上了options snd-hda-intel model=3stack、options snd-hda-intel probe_mask=1,重启电脑后耳机有声音了,但有很强的电流声,打开音量控制后更改几个选项后又没有任何声音了,再次重启依然有很强的电流声,更改音量控制后又没有声音了,重复几次都是如此,而且笔记本内置的喇叭一直就没有声音,如何是好啊?

我的是82801G(ICH7 Family)High Definition Audio Controller,联想F40的笔记本

:em18 :em20 :em34 :em85

:em05 :em08 :em09 :em11 :em52
上次由 nxwzq 在 2007-12-09 15:44,总共编辑 1 次。
头像
BigSnake.NET
帖子: 12522
注册时间: 2006-07-02 11:16
来自: 廣州
送出感谢: 0
接收感谢: 7 次
联系:

#2

帖子 BigSnake.NET » 2007-12-08 12:46

默认的驱动不行?
^_^ ~~~
要理解递归,首先要理解递归。

地球人都知道,理论上,理论跟实际是没有差别的,但实际上,理论跟实际的差别是相当大滴。
linux_arm
帖子: 11
注册时间: 2007-06-05 21:40
送出感谢: 0
接收感谢: 0

#3

帖子 linux_arm » 2007-12-08 14:03

和我的一样阿,你把options文件改为如下试试看:
options snd-hda-intel single_cmd=1 model=laptop-eapd

另外你参考一下wiki里面的这篇文章
http://wiki.ubuntu.org.cn/%E5%A3%B0%E5% ... 5%E9%AA%A4
rgaobj
帖子: 209
注册时间: 2007-11-15 7:47
送出感谢: 0
接收感谢: 0

#4

帖子 rgaobj » 2007-12-08 14:40

我的声卡跟你的一样,按照我的帖子去做,我已经完美解决了,不但能发出声音,而且效果还很好,爆音问题也消失了,呵呵……祝你好运!

viewtopic.php?t=92255
nxwzq
帖子: 39
注册时间: 2006-11-07 11:27
送出感谢: 0
接收感谢: 0

#5

帖子 nxwzq » 2007-12-09 15:45

今天觉得ubuntu的启动音乐相当的好听啊 :em76
phonen
帖子: 97
注册时间: 2006-10-24 23:40
送出感谢: 0
接收感谢: 0
联系:

#6

帖子 phonen » 2007-12-10 11:23

看了n个帖子,都试过了,没有一个可以的,晕阿
Laptop:HP Compaq Presario V3511

OS:Ubuntu 7.10

Phone:nokia 6600

OS:sybian s60 2nd
leo2004
帖子: 9
注册时间: 2007-12-20 14:20
送出感谢: 0
接收感谢: 0
联系:

#7

帖子 leo2004 » 2007-12-20 15:18

我QQ是344784910 有谁能指导一下我呢 我用F41
回复

回到 “常用硬件支持”