求助,装了7.10无法识别网卡

声卡/显卡/打印机/USB设备等硬件问题(网卡问题请发上面的网卡板块)
回复
tracy0417
帖子: 4
注册时间: 2007-12-09 15:57
送出感谢: 0
接收感谢: 0

求助,装了7.10无法识别网卡

#1

帖子 tracy0417 » 2007-12-11 11:53

:cry: 我装的是双系统,先XP后UBUNTU,电脑是HPg3018cx
网卡是集成的,主板是MCP61PM-HM
安装一切正常,在UB下能认出除了网卡的所有驱动
哪里才有这个网卡的驱动?或者有别的什么解决办法?
在线等!!急!!
xiyuanluoye
帖子: 6
注册时间: 2007-12-11 11:50
送出感谢: 0
接收感谢: 0

#2

帖子 xiyuanluoye » 2007-12-11 12:05

5555555…………我的也是………………
libnet_init: libnet_check_iface() ioctl: No such device
锐捷校园网认证。终端输入./mystar后就出现如上提示…………
请达人指点啊~~~~~~~~~
xiyuanluoye
帖子: 6
注册时间: 2007-12-11 11:50
送出感谢: 0
接收感谢: 0

#3

帖子 xiyuanluoye » 2007-12-11 12:08

附:系统是WindowsXP+Ubuntu7.10
XP下可以正常上网,Ubuntu的右上角有网络连接的图标(就是两台电脑重叠的样子),IP都设置了静态IP,可是怎么会说找不到这个设备呢????
controlzhang
帖子: 3
注册时间: 2007-12-17 22:17
送出感谢: 0
接收感谢: 0

#4

帖子 controlzhang » 2007-12-17 22:20

我也是楼上的这个问题呀
用的锐捷

我用的是Realtek RTL8168/8111集成网卡
前面有人说只要关机再进ubuntu就可以了
说是windows的问题自己关闭了网卡
可是执行mystar之后还是出现了
libnet_init: libnet_check_iface() ioctl: No such device
这个错误
用其他的拨号软件也是无法连接,之后退出。
有解决了的大侠一定要说一声
xiyuanluoye
帖子: 6
注册时间: 2007-12-11 11:50
送出感谢: 0
接收感谢: 0

#5

帖子 xiyuanluoye » 2007-12-18 11:40

controlzhang 写了:我也是楼上的这个问题呀
用的锐捷

我用的是Realtek RTL8168/8111集成网卡
前面有人说只要关机再进ubuntu就可以了
说是windows的问题自己关闭了网卡
可是执行mystar之后还是出现了
libnet_init: libnet_check_iface() ioctl: No such device
这个错误
用其他的拨号软件也是无法连接,之后退出。
有解决了的大侠一定要说一声


解决了,多找几个mystar文件试试,可能你使用的mystar文件编译的环境不一样吧~~~
areta
帖子: 20
注册时间: 2007-07-02 9:58
送出感谢: 0
接收感谢: 0

#6

帖子 areta » 2008-03-13 19:12

windows xp默认在重启后关闭整合网卡,通过主板功能设置,进入xp再由系统打开。所以,你重启xp进linux,linux当然找不到网卡。
解决办法:网卡-属性-高级-Wake-On-Lan After Shutdown 改为Enable。这样应该就可以解决。
头像
chattan
论坛版主
帖子: 3922
注册时间: 2007-07-11 20:59
送出感谢: 0
接收感谢: 0
联系:

#7

帖子 chattan » 2008-03-13 19:12

LZ是什么卡???说具体一点吧,这样也好帮你
回复

回到 “常用硬件支持”