天敏大师电视卡不能接收信号?请大家帮忙看看!

声卡/显卡/打印机/USB设备等硬件问题(网卡问题请发上面的网卡板块)
回复
青苔石壁游蛇
帖子: 23
注册时间: 2007-12-09 16:43
送出感谢: 0
接收感谢: 0

天敏大师电视卡不能接收信号?请大家帮忙看看!

#1

帖子 青苔石壁游蛇 » 2007-12-12 22:53

我查看了硬件信息系统未能自动检测出电视卡类型,我的是天敏大师,因为卡不是我买的所以我不知芯片类型,我只是从安装驱动光碟上看到是天敏大师。
我看了以下链接的文章http://forum.ubuntu.org.cn/viewtopic.php?t=493&highlight=%E7%94%B5%E8%A7%86%E5%8D%A1
然后安装tvtime后,用tvtime-scanner命令后得到如下信息:
tszli@TSZ:~$ tvtime-scanner
Reading configuration from /etc/tvtime/tvtime.xml
Scanning using TV standard PAL.
videoinput: Driver refuses to start streaming: Device or resource busy.
videoinput: Driver refuses to stop streaming: Invalid argument.
videoinput: Can't free frame 0: Invalid argument
videoinput: Can't free frame 1: Invalid argument
videoinput: Can't free frame 2: Invalid argument
videoinput: Can't free frame 3: Invalid argument
videoinput: Driver refuses to start streaming: Device or resource busy.

No tuner found on input 0. If you have a tuner, please
select a different input using --input=<num>.

videoinput: Driver refuses to stop streaming: Invalid argument.
videoinput: Can't free frame 0: Invalid argument
videoinput: Can't free frame 1: Invalid argument
videoinput: Can't free frame 2: Invalid argument
videoinput: Can't free frame 3: Invalid argument

我又用
tszli@TSZ:~$ sudo modprobe -r saa7134
[sudo] password for tszli:
FATAL: Module saa7134 is in use.

我怀疑之前我装过kdetv的问题,所以我把它删掉,再来还是不行。
请各位指点?是否要安装驱动呢?如果要那里可以下载?
青苔石壁游蛇
帖子: 23
注册时间: 2007-12-09 16:43
送出感谢: 0
接收感谢: 0

#2

帖子 青苔石壁游蛇 » 2007-12-13 20:44

我用以下命令得到如下:
tszli@TSZ:~$ dmesg | grep tuner
[ 45.867773] tuner 1-0060: All bytes are equal. It is not a TEA5767
[ 45.867779] tuner 1-0060: chip found @ 0xc0 (saa7134[0])
[ 45.867814] tuner 1-0060: type set to 5 (Philips PAL_BG (FI1216 and compatibles))
[ 45.867818] tuner 1-0060: type set to 5 (Philips PAL_BG (FI1216 and compatibles))
是否说我的电视卡是philips系列?要设定到5?5是car=5?
有人可以帮到我不?求命!!!!!!
青苔石壁游蛇
帖子: 23
注册时间: 2007-12-09 16:43
送出感谢: 0
接收感谢: 0

#3

帖子 青苔石壁游蛇 » 2007-12-29 0:00

tszli@TSZ:~$ dmesg
[ 43.332696] saa7134[0]: found at 0000:00:0a.0, rev: 1, irq: 18, latency: 32, mmio: 0xfebff400
[ 43.332704] saa7134[0]: subsystem: 1131:2001, board: Proteus Pro [philips reference design] [card=1,autodetected]
[ 43.332714] saa7134[0]: board init: gpio is 131ff
...............
[ 43.753955] tuner 1-0060: All bytes are equal. It is not a TEA5767
[ 43.753962] tuner 1-0060: chip found @ 0xc0 (saa7134[0])
[ 43.754013] tuner 1-0060: type set to 5 (Philips PAL_BG (FI1216 and compatibles))
[ 43.754017] tuner 1-0060: type set to 5 (Philips PAL_BG (FI1216 and compatibles))
[ 43.756719] saa7134[0]: registered device video0 [v4l2]
[ 43.756748] saa7134[0]: registered device vbi0
[ 43.756775] saa7134[0]: registered device radio0
..................

why?why? tell me why?
who can tell me why I can not search any program?
头像
bones7456
论坛版主
帖子: 8495
注册时间: 2006-04-12 20:05
来自: 杭州
送出感谢: 0
接收感谢: 8 次
联系:

#4

帖子 bones7456 » 2007-12-29 0:12

没用过这玩意,帮不了你了.
关注我的blog: ε==3
nomcoych
帖子: 179
注册时间: 2007-06-27 23:43
送出感谢: 0
接收感谢: 0

#5

帖子 nomcoych » 2008-02-06 20:18

系统升级8.04后直接就支持了。
回复

回到 “常用硬件支持”