帮我看看为什么会出现下面的问题?

声卡/显卡/打印机/USB设备等硬件问题(网卡问题请发上面的网卡板块)
回复
bierdaci
帖子: 18
注册时间: 2007-05-30 12:53
送出感谢: 0
接收感谢: 0

帮我看看为什么会出现下面的问题?

#1

帖子 bierdaci » 2007-12-22 13:45

为什么会产生下面的错误啊?
1 Markers: (--) probed, (**) from config file, (==) default setting,
2 (++) from command line, (!!) notice, (II) informational,
3 (WW) warning, (EE) error, (NI) not implemented, (??) unknown.
4 (==) Log file: "/var/log/Xorg.0.log", Time: Sat Dec 22 13:41:12 2007
5 (==) Using config file: "/etc/X11/xorg.conf"
6 (II) Module already built-in
7 [atiddxSetup] X version mismatch - detected X.org 1.3.0.0, required X.org 7.1.0.0
8 (EE) Failed to load module "fglrx" (module requirement mismatch, 0)
9 (EE) No drivers available.
10
11 Fatal server error:
12 no screens found
13 XIO: fatal IO error 104 (Connection reset by peer) on X server ":0.0"
14 after 0 requests (0 known processed) with 0 events remaining.

用下面这个驱动就会出现上面的错误
xorg-driver-fglrx_7.1.0-8.34.8+2.6.20.6-16.30_i386.deb
用下面的就没问题,另外我以前就是用上面的驱动的,而且也好用,现在不知道为啥不好用了
xorg-driver-fglrx_7.1.0-8.37.6+2.6.22.4-14.10_i386.deb
头像
bones7456
论坛版主
帖子: 8495
注册时间: 2006-04-12 20:05
来自: 杭州
送出感谢: 0
接收感谢: 8 次
联系:

#2

帖子 bones7456 » 2007-12-22 13:48

模块找不到了?和内核升级过有关?
关注我的blog: ε==3
bierdaci
帖子: 18
注册时间: 2007-05-30 12:53
送出感谢: 0
接收感谢: 0

#3

帖子 bierdaci » 2007-12-22 13:53

升级过内核,模块好像没有升级过,原来内核是2.6.20,升到2.6.21了,不过我现在用的还是2.6.20内核应该和这个没关系吧
另外为什么下面那个驱动就没问题呢?
我对这句挺迷惑的 [atiddxSetup] X version mismatch - detected X.org 1.3.0.0, required X.org 7.1.0.0

说是我的X.org是1.3.0.0 需要X.org 7.1.0.0这是怎么回事啊?
bierdaci
帖子: 18
注册时间: 2007-05-30 12:53
送出感谢: 0
接收感谢: 0

#4

帖子 bierdaci » 2007-12-22 13:58

我是装了ati-driver-installer-8.443.1-x86.x86_64.run后出问题的
装了这个后硬件加速就不能用了,这之前我还能玩quake3呢,现在quake3只能用软件模式来运行了,不过那速度是好几秒一祯
回复

回到 “常用硬件支持”