当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 4 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]t60 ati x1300 显卡驱动折磨我到崩溃
帖子发表于 : 2007-12-28 13:17 

注册: 2007-12-28 13:07
帖子: 2
送出感谢: 0 次
接收感谢: 0 次
前天装的ubuntu7.10.安装完了之后一切正常,由于想用3D效果,于是装显卡的驱动,先试用apt-get install的方法,不行.在系统-受限驱动里点,自动安装以后,只能用地缝变绿模式运行.从网上找的自己编译的那个方法安装,成功!3d可以用

问题也就在这时候出现了,分辨率可以设置成为我本子的默认分辨率1400x1050,但是一个屏幕显示不完.要拖动鼠标才能看完整个屏幕.而且字看上去的感觉根1280x1024的时候一抹一样.1152x864可以正常显示,一屏显示完,也就是说我现在分辨率只能上到1152x864,论坛上修改xorg.conf的方法用了很多.不行.重新配置aticonfig也不行.求高手帮忙啊`拜谢了


页首
 用户资料  
 
2 楼 
 文章标题 : Re: [问题]t60 ati x1300 显卡驱动折磨我到崩溃
帖子发表于 : 2007-12-28 14:13 

注册: 2006-09-03 20:53
帖子: 196
送出感谢: 0 次
接收感谢: 0 次
dancefi 写道:
前天装的ubuntu7.10.安装完了之后一切正常,由于想用3D效果,于是装显卡的驱动,先试用apt-get install的方法,不行.在系统-受限驱动里点,自动安装以后,只能用地缝变绿模式运行.从网上找的自己编译的那个方法安装,成功!3d可以用

问题也就在这时候出现了,分辨率可以设置成为我本子的默认分辨率1400x1050,但是一个屏幕显示不完.要拖动鼠标才能看完整个屏幕.而且字看上去的感觉根1280x1024的时候一抹一样.1152x864可以正常显示,一屏显示完,也就是说我现在分辨率只能上到1152x864,论坛上修改xorg.conf的方法用了很多.不行.重新配置aticonfig也不行.求高手帮忙啊`拜谢了
用最新的驱动试试7.12


_________________
ThinkPad T43 44U
1.5G X300

Gutsy
Compiz-fusion


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-12-28 16:37 

注册: 2007-12-28 13:07
帖子: 2
送出感谢: 0 次
接收感谢: 0 次
用的是从ati网站上下的
8.433.1 应该已经是最新的了吧,楼上兄弟说的是什么?


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-02-10 17:03 

注册: 2008-02-06 3:53
帖子: 51
送出感谢: 0 次
接收感谢: 0 次
http://forum.ubuntu.org.cn/viewtopic.ph ... highlight=

我的也是R60,按照这个方法,成功了。楼主试试看。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 4 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译