当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 4 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]终于装上ATI的 2.1.7170驱动了,可是却没有1440*900分辨率,求教啊~~
帖子发表于 : 2007-12-31 3:36 

注册: 2007-12-28 22:58
帖子: 5
送出感谢: 0 次
接收感谢: 0 次
flamebird@flamebird-desktop:~$ fglrxinfo
display: :0.0 screen: 0
OpenGL vendor string: ATI Technologies Inc.
OpenGL renderer string: Radeon X1950 Series
OpenGL version string: 2.1.7170 Release

可是在系统--首选--屏幕分辨率里却没有1440*900,请问是怎么回事啊, :?:


页首
 用户资料  
 
2 楼 
 文章标题 : 可以按照置顶帖的方法修改。我已经修改完了。并且达到了我想要的分辨率。
帖子发表于 : 2007-12-31 18:54 

注册: 2007-09-18 9:15
帖子: 36
送出感谢: 0 次
接收感谢: 0 次
引用:
常见错误:

0。如果你的宽屏显示器无法正确设置分辨率(大于1280x1024),则需手动修改xorg.conf文件,如
代码:
Section "Monitor"
Option "DPMS"
Identifier "samsung-monitor"
VendorName "Samsung"
ModelName "SyncMaster 205BW"
HorizSync 31.4 - 80.0
VertRefresh 56.000 - 75.000
Modeline "1680x1050" 146.25 1680 1784 1960 2240 1050 1053 1059 1089 #这里的数据可以用xvidtune这个命令得到。
EndSection

Section "Screen"
Identifier "samsung-screen"
Device "samsung-device"
Monitor "samsung-monitor"
Defaultdepth 24
SubSection "Display"
Depth 24
Modes "1680x1050"
EndSubSection
EndSection

[/quote]


_________________
CPU: P4E 3.0GHz
主板: Intel 865G+82801EB
内存: DDR400 512MB*2
显卡: ATI X850 PRO 128MB
硬盘: HD SATA 80GB
声卡: SB Live! EMU10k1
网卡: VT6105 Rhine-III
光驱: SONY CD-RW + ASUS DVD
显示器: Philips 190CW


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-01-01 22:56 
头像

注册: 2006-03-26 1:05
帖子: 39
送出感谢: 0 次
接收感谢: 0 次
xvidtune,怎么设置分辨率啊!


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-01-02 23:17 

注册: 2006-10-11 20:41
帖子: 375
送出感谢: 0 次
接收感谢: 0 次
http://xtiming.sourceforge.net/cgi-bin/xtiming.pl


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 4 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译