当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 6 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 请教无法打受限驱动管理器,提示为:
帖子发表于 : 2008-01-01 22:40 

注册: 2008-01-01 22:28
帖子: 3
送出感谢: 0 次
接收感谢: 0 次
“需要安装软件包linux-restricted-modules-2.6.22-14-generic 以使软件工作”

使用apt-get install希望能安装这个软件包,但是提示如下:

E:无法找到软件包linux-restricted-modules-2.6.22-14-generic

新手,希望各位大侠帮忙。

PS:按照http://wiki.ubuntu.org.cn/index.php?title=%E5%BF%AB%E9%80%9F%E8%AE%BE%E7%BD%AE%E6%8C%87%E5%8D%97/GutsyGibbon&variant=zh-cn设置的源


最后由 stepinside 编辑于 2008-01-01 23:06,总共编辑了 1 次

页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-01-01 22:41 
头像

注册: 2006-07-02 11:16
帖子: 12522
地址: 廣州
送出感谢: 0 次
接收感谢: 8
需要安装软件包 linux-restricted-modules-2.6以使软件工作


_________________
^_^ ~~~
要理解递归,首先要理解递归。

地球人都知道,理论上,理论跟实际是没有差别的,但实际上,理论跟实际的差别是相当大滴。


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-01-01 22:43 
头像

注册: 2007-01-15 17:15
帖子: 3766
送出感谢: 0 次
接收感谢: 0 次
那你就装了再看看呗


页首
 用户资料  
 
4 楼 
 文章标题 : 但是使用apt-get install时报错
帖子发表于 : 2008-01-01 22:56 

注册: 2008-01-01 22:28
帖子: 3
送出感谢: 0 次
接收感谢: 0 次
E:无法找到软件包linux-restricted-modules-2.6.22-14-generic

刚开始玩ubuntu。而且unbuntu下Firefox回帖还有问题,一输入字符就页面全关,真的很无奈,搞的我发帖只能写个RT。

现在回到XP下发帖求助。

对于不给原因值的报错,或是给了原因值也看不懂,很无奈。。。。不知道是怎么回事。

期望大家帮帮忙。


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-01-01 23:06 
头像

注册: 2007-01-15 17:15
帖子: 3766
送出感谢: 0 次
接收感谢: 0 次
我估计 sudo apt-get update && sudo apt-get dist-upgrade 一下就好了


页首
 用户资料  
 
6 楼 
 文章标题 : 使用sudo apt-get dist-upgrade提示共升级了0个软件包
帖子发表于 : 2008-01-01 23:16 

注册: 2008-01-01 22:28
帖子: 3
送出感谢: 0 次
接收感谢: 0 次
:(


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 6 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译