当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 9 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 为什么xorg这么占CPU??
帖子发表于 : 2008-01-04 23:08 

注册: 2007-05-06 0:32
帖子: 17
送出感谢: 0 次
接收感谢: 0 次
每次新建一个窗口,或者最大化、最小化窗口,top里面显示xorg进程占用的CPU就会陡变,一下子就狂占CPU,甚至达到了90%
这是为什么?这还是关闭了桌面特效下的影响,各位机器有没有碰到过?


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-01-08 23:13 

注册: 2007-05-06 0:32
帖子: 17
送出感谢: 0 次
接收感谢: 0 次
顶起来


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-03-26 8:29 
头像

注册: 2007-09-04 13:51
帖子: 296
地址: LC @ eastasia
送出感谢: 3
接收感谢: 1
我也是这个问题。在firefox滚动网页的时候xorg的cpu占用率很容易就上升到50%以上。


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-03-26 8:57 
头像

注册: 2005-08-14 21:55
帖子: 58428
地址: 长沙
送出感谢: 4
接收感谢: 272
换个主题试试


_________________
● 鸣学


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-03-26 10:27 
头像

注册: 2007-09-04 13:51
帖子: 296
地址: LC @ eastasia
送出感谢: 3
接收感谢: 1
把sata模式设为ide也看不出差别,就算不开firefox也会有这个问题。关闭compiz后要好些。


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2008-05-06 11:53 

注册: 2008-05-05 19:38
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
我也是这个样子,都要痛苦死了


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2008-05-06 13:24 
头像

注册: 2007-09-04 13:51
帖子: 296
地址: LC @ eastasia
送出感谢: 3
接收感谢: 1
试过ubuntu,fedora,openSuse都一样。


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2008-05-06 20:19 

注册: 2005-09-28 9:03
帖子: 243
送出感谢: 0 次
接收感谢: 0 次
Windows的GUI是可以通过显卡硬件加速的(不是3D加速),而Linux下的X对这个硬件加速支持的不太好


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2008-05-06 20:28 
头像

注册: 2007-07-22 10:40
帖子: 142
送出感谢: 0 次
接收感谢: 1
我是升级了xorg-xserver-ati驱动和2.6.24-17核心后,才变慢的。
我用的是T60,ATI 1400,1G内存


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 9 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译