请问USB里的中文显示怎样设置?[已解决]

声卡/显卡/打印机/USB设备等硬件问题(网卡问题请发上面的网卡板块)
回复
Aries
帖子: 80
注册时间: 2005-11-25 17:00
送出感谢: 0
接收感谢: 0
联系:

请问USB里的中文显示怎样设置?[已解决]

#1

帖子 Aries » 2006-02-19 1:07

我的USB里的中文全都是“?”
其它的中文显示的问题都已经解决了,就这USB的中文一直不知道怎样弄。
上次由 Aries 在 2006-02-23 1:50,总共编辑 1 次。
头像
firehare
论坛版主
帖子: 2625
注册时间: 2005-04-10 16:54
来自: 温州大学
送出感谢: 0
接收感谢: 2 次
联系:

#2

帖子 firehare » 2006-02-19 9:09

挂载时用字符选 utf-8 试试?
我心无畏,源自于我心无知。
图片
Aries
帖子: 80
注册时间: 2005-11-25 17:00
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 Aries » 2006-02-20 22:29

http://www.ubuntu.org.cn/support/docume ... 2709250951
我照着上面做了,为什么还是不行呢?
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#4

帖子 eexpress » 2006-02-20 22:37

● 鸣学
Aries
帖子: 80
注册时间: 2005-11-25 17:00
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 Aries » 2006-02-21 14:58

eexpress 写了:http://forum.ubuntu.org.cn/weblog_entry.php?e=83

还是显示“?”
而且我把内核升级到了686后就不能自动挂载U盘了,是不是什么地方设置有问题?
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#6

帖子 eexpress » 2006-02-21 15:57

你手动挂载吧。不要自动的。mount -t vfat -o utf8,umask=0 /dev/....这样的。因为现在还没看到你的代码,比如/etc/fstab内容或者mount的写法。不好判断。
● 鸣学
Aries
帖子: 80
注册时间: 2005-11-25 17:00
送出感谢: 0
接收感谢: 0
联系:

#7

帖子 Aries » 2006-02-23 1:05

eexpress 写了:你手动挂载吧。不要自动的。mount -t vfat -o utf8,umask=0 /dev/....这样的。因为现在还没看到你的代码,比如/etc/fstab内容或者mount的写法。不好判断。


终于看到中文了,谢谢eexpress。
Aries
帖子: 80
注册时间: 2005-11-25 17:00
送出感谢: 0
接收感谢: 0
联系:

#8

帖子 Aries » 2006-02-23 18:40

今天终于弄明白U盘不能自动挂载的原因了。因为我在windows下给我的U盘起了一个名字里面有一些特殊字符,结果就识别不出来了,非要用mount手动挂载。
什么时候linux下U盘也能个性化一些呢……
回复

回到 “常用硬件支持”