当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 7 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : Mysql 安装失败?
帖子发表于 : 2008-02-26 16:56 

注册: 2006-06-30 1:12
帖子: 10
地址: Malaysia
送出感谢: 0 次
接收感谢: 0 次
我是用 Ubuntu 通过 sudo apt-get install mysql-server 安装的

代码:
Setting up mysql-server-5.0 (5.0.45-1ubuntu3.1) ...
 * Stopping MySQL database server mysqld                                 [ OK ]
 * Starting MySQL database server mysqld                                 [fail]
invoke-rc.d: initscript mysql, action "start" failed.
dpkg: error processing mysql-server-5.0 (--configure):
 subprocess post-installation script returned error exit status 1
dpkg: dependency problems prevent configuration of mysql-server:
 mysql-server depends on mysql-server-5.0; however:
  Package mysql-server-5.0 is not configured yet.
dpkg: error processing mysql-server (--configure):
 dependency problems - leaving unconfigured
Processing triggers for libc6 ...
ldconfig deferred processing now taking place
Errors were encountered while processing:
 mysql-server-5.0
 mysql-server
E: Sub-process /usr/bin/dpkg returned an error code (1)


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-02-26 17:03 
论坛管理员

注册: 2005-03-27 0:06
帖子: 10116
系统: Ubuntu 12.04
送出感谢: 7
接收感谢: 128
到新立得彻底删除 mysql ,再安装一次试试。


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-02-26 21:04 

注册: 2006-06-30 1:12
帖子: 10
地址: Malaysia
送出感谢: 0 次
接收感谢: 0 次
我试过4次了 :oops:


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-02-26 21:25 
头像

注册: 2006-10-25 18:10
帖子: 2677
地址: 长沙
送出感谢: 0 次
接收感谢: 0 次
不要装 mysql-server,只装 mysql-server-5.0。wiki参考:
http://wiki.ubuntu.org.cn/Quick_HOWTO_: ... uration/zh


_________________
你是自由的。别人也是。


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-02-27 16:22 

注册: 2006-06-30 1:12
帖子: 10
地址: Malaysia
送出感谢: 0 次
接收感谢: 0 次
谢谢,解决了


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2008-03-22 22:06 

注册: 2007-05-07 23:55
帖子: 141
送出感谢: 0 次
接收感谢: 1
参考wiki,还是有个错误,怎么办?

正在设置 mysql-server-5.0 (5.0.45-1ubuntu3.3) ...
* Stopping MySQL database server mysqld [ OK ]
* Starting MySQL database server mysqld [fail]
invoke-rc.d: initscript mysql, action "start" failed.
dpkg:处理 mysql-server-5.0 (--configure)时出错:
子进程 post-installation script 返回了错误号 1
Processing triggers for libc6 ...
ldconfig deferred processing now taking place
在处理时有错误发生:
mysql-server-5.0
E: Sub-process /usr/bin/dpkg returned an error code (1)


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2008-03-22 23:14 

注册: 2007-05-07 23:55
帖子: 141
送出感谢: 0 次
接收感谢: 1
奇怪。。用apt命令就不行,换新历得就好了


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 7 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 1 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译