高手看看MySql的问题~!!!

数据库服务和管理,MySQL/PostgreSQL/Oracle/Sybase 等
回复
285077078
帖子: 4
注册时间: 2008-10-17 13:23
送出感谢: 0
接收感谢: 0

高手看看MySql的问题~!!!

#1

帖子 285077078 » 2008-10-29 21:20

你的PHP MySQL的库版本5.0.51a不同于你的MySQL服务器版本3.23.32 。这可能导致无法预料的行为。

打开新窗口phpMyAdmin

这是什么意思??新手求解
头像
be00
帖子: 805
注册时间: 2008-07-28 19:51
来自: 长沙
送出感谢: 1 次
接收感谢: 2 次
联系:

Re: 高手看看MySql的问题~!!!

#2

帖子 be00 » 2008-10-30 11:07

只是说明php连接mysql的库文件版本是5.0.51a的,可以连接mysql5.0的数据库吧(是不是一一对应的需要google了)

而你的mysql版本比较低,才3.23.32,确实有点低了,我用的是

代码: 全选

Server version: 5.0.51a-3ubuntu5.3-log
我的乌斑兔儿:http://zhanggang.net/m/b/b1/ubuntu右键选择在新的窗体打开
右边有一只黄手 ----> 或者注册Dropbox中文版感谢我
回复

回到 “数据库管理”