当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 2 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 中文版 ubuntu 5.1 安装 postgresql-8.0 出问题
帖子发表于 : 2006-06-03 1:18 

注册: 2006-06-03 1:13
帖子: 2
送出感谢: 0 次
接收感谢: 0 次
test@ubuntu:~$ sudo apt-get install postgresql-8.0
正在读取软件包列表... 完成
正在分析软件包的依赖关系树... 完成
将会安装下列的额外的软件包:
postgresql-client-8.0 postgresql-common
建议安装的软件包:
postgresql-doc-8.0
下列【新】软件包将被安装:
postgresql-8.0 postgresql-client-8.0 postgresql-common
共升级了 0 个软件包,新安装了 3 个软件包,要卸载 0 个软件包,有 3 个软件未被升级。
需要下载 73.8kB/3419kB 的软件包。
解压缩后会消耗掉 16.7MB 的额外空间。
您希望继续执行吗?[Y/n]Y
【警告】:下列的软件包不能通过认证!
postgresql-common
不经验证就安装这些软件包么?[y/N] y
错误 http://cn.archive.ubuntu.com breezy-updates/main postgresql-common 27ubuntu1
404 Not Found
无法下载 http://cn.archive.ubuntu.com/ubuntu/poo ... u1_all.deb 404 Not Found
W: 无法获取源软件包列表 http://cn.archive.ubuntu.com breezy/main Packages (/var/lib/apt/lists/cn.archive.ubuntu.com_ubuntu_dists_breezy_main_binary-i386_Packages) 的状态 - stat (2 没有那个文件或目录)
W: 无法获取源软件包列表 http://cn.archive.ubuntu.com breezy/restricted Packages (/var/lib/apt/lists/cn.archive.ubuntu.com_ubuntu_dists_breezy_restricted_binary-i386_Packages) 的状态 - stat (2 没有那个文件或目录)
W: 您可能需要运行 apt-get update 来解决这些问题
E: 有几个软件包无法下载,您可以运行 apt-get update 或者加上 --fix-missing 的选项再试试?
test@ubuntu:~$

怎么回缺这么多包??
还有,怎样才能知道 postgresql 由哪个版本可以安装?


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2006-06-06 11:23 
头像

注册: 2005-04-10 16:54
帖子: 2625
地址: 温州大学
送出感谢: 0 次
接收感谢: 1
可能会是服务器同步的问题
等一天再试试


_________________
我心无畏,源自于我心无知。
图片


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 2 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 1 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译