8.10无法安装mysql 数据库

数据库服务和管理,MySQL/PostgreSQL/Oracle/Sybase 等
回复
头像
aesnmxb
帖子: 29
注册时间: 2008-07-08 18:34
送出感谢: 0
接收感谢: 0

8.10无法安装mysql 数据库

#1

帖子 aesnmxb » 2008-12-24 16:32

sudo apt-get install mysql-server mysql-client
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
正在读取状态信息... 完成
有一些软件包无法被安装。如果您用的是不稳定(unstable)发行版,这也许是
因为系统无法达到您要求的状态造成的。该版本中可能会有一些您需要的软件
包尚未被创建或是它们还在新到(incoming)目录中。
下列的信息可能会对解决问题有所帮助:

下列的软件包有不能满足的依赖关系:
mysql-client: 依赖: mysql-client-5.0 但是它将不会被安装
mysql-server: 依赖: mysql-server-5.0 但是它将不会被安装
E: 无法安装的软件包
头像
marsteel
帖子: 555
注册时间: 2005-11-28 12:09
送出感谢: 0
接收感谢: 1 次
联系:

Re: 8.10无法安装mysql 数据库

#2

帖子 marsteel » 2008-12-24 16:57

reposi设定好了?update下来了没?
头像
luffylove005
帖子: 22
注册时间: 2009-08-01 12:03
来自: 上海
送出感谢: 0
接收感谢: 0

Re: 8.10无法安装mysql 数据库

#3

帖子 luffylove005 » 2010-07-24 23:02

:em20 源 ? update过啊
applepaihs
帖子: 43
注册时间: 2009-03-22 11:10
送出感谢: 0
接收感谢: 0

Re: 8.10无法安装mysql 数据库

#4

帖子 applepaihs » 2010-07-25 10:12

我找不到源,直接去官网下mysql-5.1.49-linux-i686-glibc23,按照目录下面的安装说明安装即可
回复

回到 “数据库管理”