ubuntu server 8.10下没有libmysql15-dev这个包吗?

数据库服务和管理,MySQL/PostgreSQL/Oracle/Sybase 等
回复
darkhucx
帖子: 11
注册时间: 2008-04-26 9:17
送出感谢: 0
接收感谢: 0

ubuntu server 8.10下没有libmysql15-dev这个包吗?

#1

帖子 darkhucx » 2009-03-19 18:35

今天安装rails,但是gem install mysql出现错误,但是按照网上的提示

代码: 全选

$ sudo apt-get install libmysql15-dev
提示没有这个安装包,
我搜了下发现有这个安装包

代码: 全选

apt-get install libmysql++-dev
麻烦问下
libmysql++-dev和libmysql15-dev 有什么区别吗?有朋友知道吗?谢谢!
回复

回到 “数据库管理”