当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 4 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : mysql5.0的安装
帖子发表于 : 2010-11-11 10:40 

注册: 2010-11-11 10:23
帖子: 1
送出感谢: 0 次
接收感谢: 0 次
我安装的ubuntu的版本是ubuntu-10.10-desktop-i386,现在想装mysql-server-5.0,可是自动安装成5.1的版本。。。。。有什么办法换成5.0的吗。。。


页首
 用户资料  
 
2 楼 
 文章标题 : Re: mysql5.0的安装
帖子发表于 : 2010-11-13 11:14 

注册: 2009-06-12 10:02
帖子: 93
送出感谢: 0 次
接收感谢: 0 次
为什么要5.0啊?
5.0的功能5.1都能实现!

没有办法,既然你要,你就先把5.1给做掉了,可以用命令,也可在新立得!

然后可以sudo apt-get install XXXXX5.0的版本,自己把命令输完哦,就会安装5.0的,当然也可在新立得(还是新得立?)选5.0的版本!


页首
 用户资料  
 
3 楼 
 文章标题 : Re: mysql5.0的安装
帖子发表于 : 2010-11-16 13:35 

注册: 2010-11-12 10:58
帖子: 6
送出感谢: 0 次
接收感谢: 0 次
我想问问一楼的,安装后你是用界面创建表呢还是在终端呢?


页首
 用户资料  
 
4 楼 
 文章标题 : Re: mysql5.0的安装
帖子发表于 : 2010-11-16 13:35 

注册: 2010-11-12 10:58
帖子: 6
送出感谢: 0 次
接收感谢: 0 次
我想问问一楼的,安装后你是用界面创建表呢还是在终端呢?


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 4 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译