下载了oracle9.2.8在ubuntu下安装的时候提示不支持该系统,安装服务无法启动

数据库服务和管理,MySQL/PostgreSQL/Oracle/Sybase 等
回复
passtwo
帖子: 5
注册时间: 2007-01-06 18:20
送出感谢: 0
接收感谢: 0

下载了oracle9.2.8在ubuntu下安装的时候提示不支持该系统,安装服务无法启动

#1

帖子 passtwo » 2007-01-06 18:27

折腾了一下午,没有成功,好郁闷。。。
各位大虾都从哪里下载的oracle9i,安装的时候有没有遇到过这个问题呀?
我下载的文件如下:
p4547809_92080_LINUX.zip
ship_9204_linux_disk1.cpio.gz
ship_9204_linux_disk2.cpio.gz
ship_9204_linux_disk3.cpio.gz
passtwo
帖子: 5
注册时间: 2007-01-06 18:20
送出感谢: 0
接收感谢: 0

#2

帖子 passtwo » 2007-01-11 11:34

怎么没有人回答呢?
java8964
帖子: 6
注册时间: 2006-05-05 2:17
送出感谢: 0
接收感谢: 0

Try this

#3

帖子 java8964 » 2007-01-13 3:57

./runInstall -ignoreSysPrereqs

Oracle only support Redhat Linux Enterprise and United Linux. But normally, most linux will work with Oracle too
头像
ggjjzhzz
帖子: 137
注册时间: 2006-12-21 9:46
送出感谢: 0
接收感谢: 0

#4

帖子 ggjjzhzz » 2007-01-15 22:44

以前在Redhat上面装oracle9i,折腾半天没有成功,光补丁文件就有300M(还是从电驴上下的)。装10g简单多了。
alteeno
帖子: 254
注册时间: 2006-01-18 18:11
送出感谢: 0
接收感谢: 0

#5

帖子 alteeno » 2007-05-18 15:18

楼上的,请问你的补丁是在哪儿下的?可以提供出来吗?
hsqujy
帖子: 23
注册时间: 2007-08-08 23:33
送出感谢: 0
接收感谢: 0

#6

帖子 hsqujy » 2007-08-15 11:52

学习一下,我正学习安装呢
hsqujy
帖子: 23
注册时间: 2007-08-08 23:33
送出感谢: 0
接收感谢: 0

#7

帖子 hsqujy » 2007-08-15 12:31

./runInstaller -ignoreSysPrereqs
./runInstaller: 62: Syntax error: word unexpected (expecting ")")


这是为什么啊?
回复

回到 “数据库管理”