安装 ORACLE 10G 遇见的问题,请高手帮忙看看。。。。

数据库服务和管理,MySQL/PostgreSQL/Oracle/Sybase 等
回复
jingwei
帖子: 2
注册时间: 2007-04-14 21:56
送出感谢: 0
接收感谢: 0

安装 ORACLE 10G 遇见的问题,请高手帮忙看看。。。。

#1

帖子 jingwei » 2007-04-14 22:04

按照WIKI里面的那个安装oracle的指南,全部步骤都遵从上面的,
但以oracle用户登录后安装,
./runInstaller时,出现如下错误,

代码: 全选

Checking installer requirements...

Checking operating system version: must be redhat-2.1, UnitedLinux-1.0 or redhat-3
                                      Passed


All installer requirements met.

./runInstaller: line 83: 12401 段错误               $CMDDIR/install/runInstaller ${NONRAC_OPTION} $*
请问这是怎么回事?
Thinkscape
帖子: 79
注册时间: 2006-07-05 17:05
送出感谢: 0
接收感谢: 0

#2

帖子 Thinkscape » 2007-04-17 23:18

告诉你一个解决办法,用出错的提示信息到google上面搜,一般有结果.
"Checking operating system version: must be redhat-2.1, UnitedLinux-1.0 or redhat-3 Passed" -----
oracle通过证的linux只有redhat-2.1, UnitedLinux-1.0 or redhat-3.
我之前安装时,改了一个安装脚本,注释掉验证操作系统一行就行了,具体的你看一安装脚本.
jingwei
帖子: 2
注册时间: 2007-04-14 21:56
送出感谢: 0
接收感谢: 0

#3

帖子 jingwei » 2007-04-26 17:53

谢谢您的帮助,我回去试试。
superman05
帖子: 143
注册时间: 2006-09-02 21:23
来自: Nanjing China
送出感谢: 0
接收感谢: 0

#4

帖子 superman05 » 2007-04-28 20:43

或者创建一个文件/etc/redhat-lease
在文件中写入Red Hat Linux release 4.1保存即可
ASUS Z91V,1.73GHz,512M,60G,x700 64M;
Arch & windows xp
leiyu
帖子: 43
注册时间: 2007-05-18 14:57
送出感谢: 0
接收感谢: 0

#5

帖子 leiyu » 2007-06-12 12:11

这个怎么改啊。。我也有这种问题
lvscar
帖子: 59
注册时间: 2005-08-21 0:41
来自: 北京
送出感谢: 0
接收感谢: 0
联系:

#6

帖子 lvscar » 2007-06-18 23:14

去搜 debian oracle 10g , 照着howto 装上 运行完美
回复

回到 “数据库管理”