当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 2 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 使用phpmyadmin出现的问题
帖子发表于 : 2007-06-23 9:32 

注册: 2007-05-25 6:28
帖子: 36
送出感谢: 0 次
接收感谢: 0 次
登录后出现以下错误
无法载入 mcrypt 扩展,<br />请检查 PHP 配置

在网上找了很久,发现好像都是在win下的
我是LAMP服务器phpmyadmin是2.10.2版本


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 使用phpmyadmin出现的问题
帖子发表于 : 2008-11-23 9:15 

注册: 2008-07-11 16:23
帖子: 263
送出感谢: 0 次
接收感谢: 0 次
一条命令解决

sudo apt-get install libmcrypt4 php5-mcrypt

然后,重启下apache2 服务

sudo /etc/init.d/apache2 restart


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 2 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 1 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译