当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]MySql问题
帖子发表于 : 2007-10-22 23:37 

注册: 2006-03-02 22:34
帖子: 279
地址: 广西南宁
送出感谢: 0 次
接收感谢: 0 次
安装了mysql,但是运行mysql -u root 这个命令就出错,怎么回事呢?


附件:
Screenshot.png
Screenshot.png [ 211.53 KiB | 被浏览 509 次 ]



_________________
Ubuntu8.04
IBM T40 PM 1.5G
1.5G内存
80G硬盘
14.1XGA
显卡 ATI RADEON 7500 32M
56K/1GB/红外/TV-out/无线802.11b
COMBO
页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-10-22 23:38 

注册: 2006-03-02 22:34
帖子: 279
地址: 广西南宁
送出感谢: 0 次
接收感谢: 0 次
mysql -uroot -p
这个命令就解决了,呵呵


_________________
Ubuntu8.04
IBM T40 PM 1.5G
1.5G内存
80G硬盘
14.1XGA
显卡 ATI RADEON 7500 32M
56K/1GB/红外/TV-out/无线802.11b
COMBO


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-10-22 23:40 
头像

注册: 2007-08-22 17:36
帖子: 461
地址: 澳门
送出感谢: 0 次
接收感谢: 0 次
本来就是这样阿


_________________
我很敏捷,我是网上的蜘蛛;我很茫然,我是网中的猎物!
欢迎到我的Blog※代码回音※


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-10-23 11:40 
头像

注册: 2006-10-04 21:52
帖子: 228
地址: 上海
送出感谢: 0 次
接收感谢: 0 次
是还没有启动服务吧。

rory@rory-laptop:~$ sudo /etc/init.d/mysql start
* Starting MySQL database server mysqld [ OK ]


_________________
本本Acer TravelMate 2403NWXM
xubuntu (feisty fawn)
我的blog:http://jdkcn.com


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-10-23 11:43 

注册: 2007-09-27 15:37
帖子: 183
送出感谢: 0 次
接收感谢: 0 次
mysql -u root -p


_________________
最开始是lovaxi,后来是llovaxi,lllovaxi,llllovaxi。。。
悼念我这些被版主干掉的ID


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译