当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 7 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 新手安装ubuntu13.04出现问题
帖子发表于 : 2013-02-19 22:11 

注册: 2013-02-19 22:01
帖子: 2
系统: win8,win7
送出感谢: 0 次
接收感谢: 0 次
先报上我我的电脑型号:hp dv4 5113,现在在用系统:win7和win8

我今天下载了ubunte13.04,从官网下载的(amd64),之后我用了很多u盘制作工具都无法启动,于是我就直接挂载ios,直接wubi安装,重启,之后就出现了以下情况:
首先快速出现一段英文,(太快没看清),之后光标出现,闪烁,然后再出现can't reed'/proc/mount's:No such file or directory
请问这是什么情况,应该怎样解决?是不是内核的问题?但是win8又有自己的内核是不是不能与win8共存?


最后由 598204514 编辑于 2013-02-19 23:56,总共编辑了 1 次

页首
 用户资料  
 
2 楼 
 文章标题 : Re: 新手安装ubuntu13.04出现问题
帖子发表于 : 2013-02-19 22:26 
头像

注册: 2009-12-12 19:29
帖子: 5059
地址: 随便一个地方
系统: 本地大型发行版除外
送出感谢: 0 次
接收感谢: 166
试试用Wubi安装。


_________________
Github见!


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 新手安装ubuntu13.04出现问题
帖子发表于 : 2013-02-19 23:55 

注册: 2013-02-19 22:01
帖子: 2
系统: win8,win7
送出感谢: 0 次
接收感谢: 0 次
mraandtux 写道:
试试用Wubi安装。

我就是用wu安装的


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 新手安装ubuntu13.04出现问题
帖子发表于 : 2013-02-20 8:40 
头像

注册: 2009-12-12 19:29
帖子: 5059
地址: 随便一个地方
系统: 本地大型发行版除外
送出感谢: 0 次
接收感谢: 166
13.04现在还在测试阶段,建议用英语向官方报Bug:
http://bugs.launchpad.net/wubi/+filebug


_________________
Github见!


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 新手安装ubuntu13.04出现问题
帖子发表于 : 2013-02-25 20:27 

注册: 2013-02-25 20:22
帖子: 27
系统: Windows 8
送出感谢: 0 次
接收感谢: 0 次
这个等一会儿就自己过去了。我安装的时候也是这个样子的。


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 新手安装ubuntu13.04出现问题
帖子发表于 : 2013-02-25 22:27 

注册: 2012-12-10 13:30
帖子: 7
系统: ubuntu 12.04
送出感谢: 0 次
接收感谢: 0 次
用wubi安装不需要挂载,只需要先把iso文件解压,解压之后点击wubi安装就好了,选好分区就行了,卸载也很简单。


页首
 用户资料  
 
7 楼 
 文章标题 : Re: 新手安装ubuntu13.04出现问题
帖子发表于 : 2013-02-26 20:37 
头像

注册: 2012-12-06 0:31
帖子: 74
系统: nil
送出感谢: 2
接收感谢: 1
win8确实挺头疼~~
我的12.10还没发启动~~只好换04LTS了~~要不试试虚拟机吧~~


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 7 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译