ubuntu13.04安装google-chrome-stable依赖问题

为当前最终发行版之前的所有版本提供支持
回复
limg2007gmil
帖子: 52
注册时间: 2009-09-29 11:59
送出感谢: 0
接收感谢: 0

ubuntu13.04安装google-chrome-stable依赖问题

#1

帖子 limg2007gmil » 2013-04-06 10:21

electing previously unselected package google-chrome-stable.
(正在读取数据库 ... 系统当前共安装有 162072 个文件和目录。)
正在解压缩 google-chrome-stable (从 google-chrome-stable_current_amd64.deb) ...
dpkg: dependency problems prevent configuration of google-chrome-stable:
google-chrome-stable 依赖于 libgconf2-4 (>= 2.27.0);然而:
未安装软件包 libgconf2-4。
google-chrome-stable 依赖于 libnss3-1d (>= 3.12.3);然而:
未安装软件包 libnss3-1d。
google-chrome-stable 依赖于 libudev0 (>= 147);然而:
未安装软件包 libudev0。
google-chrome-stable 依赖于 libxss1;然而:
未安装软件包 libxss1。

dpkg: error processing google-chrome-stable (--install):
依赖关系问题 - 仍未被配置
正在处理用于 man-db 的触发器...
正在处理用于 bamfdaemon 的触发器...
Rebuilding /usr/share/applications/bamf.index...
正在处理用于 desktop-file-utils 的触发器...
正在处理用于 gnome-menus 的触发器...
在处理时有错误发生:
google-chrome-stable
mensylee@mensyli-pc:~/下载$ sudo apt-get install -f
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
正在读取状态信息... 完成
正在更正依赖关系... 完成
将会安装下列额外的软件包:
libgconf2-4 libnss3-1d
下列软件包将被【卸载】:
google-chrome-stable
下列【新】软件包将被安装:
libgconf2-4 libnss3-1d
升级了 0 个软件包,新安装了 2 个软件包,要卸载 1 个软件包,有 0 个软件包未被升级。
有 1 个软件包没有被完全安装或卸载。
需要下载 14.5 kB 的软件包。
解压缩后将会空出 142 MB 的空间。
您希望继续执行吗?[Y/n]
获取:1 http://mirrors.163.com/ubuntu/ raring/main libgconf2-4 amd64 3.2.6-0ubuntu1 [2,046 B]
获取:2 http://mirrors.163.com/ubuntu/ raring/main libnss3-1d amd64 2:3.14.3-0ubuntu1 [12.5 kB]
下载 14.5 kB,耗时 0秒 (31.7 kB/s)
(正在读取数据库 ... 系统当前共安装有 162171 个文件和目录。)
正在卸载 google-chrome-stable ...
正在处理用于 bamfdaemon 的触发器...
Rebuilding /usr/share/applications/bamf.index...
正在处理用于 desktop-file-utils 的触发器...
正在处理用于 gnome-menus 的触发器...
正在处理用于 man-db 的触发器...
Selecting previously unselected package libgconf2-4:amd64.
(正在读取数据库 ... 系统当前共安装有 162072 个文件和目录。)
正在解压缩 libgconf2-4:amd64 (从 .../libgconf2-4_3.2.6-0ubuntu1_amd64.deb) ...
Selecting previously unselected package libnss3-1d:amd64.
正在解压缩 libnss3-1d:amd64 (从 .../libnss3-1d_2%3a3.14.3-0ubuntu1_amd64.deb) ...
正在设置 libgconf2-4:amd64 (3.2.6-0ubuntu1) ...
正在设置 libnss3-1d:amd64 (2:3.14.3-0ubuntu1) ...
头像
luojie-dune
帖子: 22033
注册时间: 2007-07-30 18:28
系统: Linux
来自: 空气中
送出感谢: 9 次
接收感谢: 61 次

Re: ubuntu13.04安装google-chrome-stable依赖问题

#2

帖子 luojie-dune » 2013-04-06 10:23

13.04 没发布,google不支持,仅此而已。
chrome 没意思,换chromium
『这个世界都是我的 ,我爱你们』

ENTP ⥂ INTP ⥄ INFP ⇦ INTJ

在此发布的文章使用 Creative Commons Attribution-ShareAlike 4.0 协议
头像
qy117121
论坛版主
帖子: 49892
注册时间: 2007-12-14 13:40
系统: Winbuntu
来自: 志虚国乌由市
送出感谢: 17 次
接收感谢: 335 次
联系:

Re: ubuntu13.04安装google-chrome-stable依赖问题

#3

帖子 qy117121 » 2013-04-06 10:38

用gdebi安装的话会自动下载依赖的软件包
渠月 · QY    https://vz.rs/u
本人只会灌水,不负责回答问题

无聊可以点一下→ http://u.nu/ubuntu
tcjsw2005
帖子: 22
注册时间: 2011-12-24 18:03
送出感谢: 0
接收感谢: 0

Re: ubuntu13.04安装google-chrome-stable依赖问题

#4

帖子 tcjsw2005 » 2013-04-06 11:09

依然是提示缺少依赖关系啊。。。。
tcjsw2005
帖子: 22
注册时间: 2011-12-24 18:03
送出感谢: 0
接收感谢: 0

Re: ubuntu13.04安装google-chrome-stable依赖问题

#5

帖子 tcjsw2005 » 2013-04-06 14:54

chrome我已经安装好了,没问题了,搜狗也安装好了。
limg2007gmil
帖子: 52
注册时间: 2009-09-29 11:59
送出感谢: 0
接收感谢: 0

Re: ubuntu13.04安装google-chrome-stable依赖问题

#6

帖子 limg2007gmil » 2013-04-07 18:39

qy117121 写了:用gdebi安装的话会自动下载依赖的软件包
sudo apt-get install -f解决不了,gdebi可以么?
limg2007gmil
帖子: 52
注册时间: 2009-09-29 11:59
送出感谢: 0
接收感谢: 0

Re: ubuntu13.04安装google-chrome-stable依赖问题

#7

帖子 limg2007gmil » 2013-04-07 18:41

tcjsw2005 写了:chrome我已经安装好了,没问题了,搜狗也安装好了。
其实之前是可以的,前天重装了一次新的daily版的,不能安装,以为ISO有问题,重新下载,校验,然后安装,还是有依赖问题,晕了....
zblzy
帖子: 1
注册时间: 2013-01-12 17:24
系统: 12.04
送出感谢: 0
接收感谢: 0

Re: ubuntu13.04安装google-chrome-stable依赖问题

#8

帖子 zblzy » 2013-04-07 19:38

头像
mraandtux
论坛版主
帖子: 5106
注册时间: 2009-12-12 19:29
系统: Ubuntu + Windows 10
来自: 随便一个地方
送出感谢: 0
接收感谢: 161 次
联系:

Re: ubuntu13.04安装google-chrome-stable依赖问题

#9

帖子 mraandtux » 2013-04-07 19:42

limg2007gmil 写了:
qy117121 写了:用gdebi安装的话会自动下载依赖的软件包
sudo apt-get install -f解决不了,gdebi可以么?
当然可以。
limg2007gmil
帖子: 52
注册时间: 2009-09-29 11:59
送出感谢: 0
接收感谢: 0

Re: ubuntu13.04安装google-chrome-stable依赖问题

#10

帖子 limg2007gmil » 2013-04-07 20:06

神啊,终于可以了!
谢谢撒
源里为什么木有?好奇一下,以前有的!
头像
百草谷居士
帖子: 3012
注册时间: 2006-02-10 16:36
系统: ubuntu18.04/Win10
送出感谢: 19 次
接收感谢: 32 次
联系:

Re: ubuntu13.04安装google-chrome-stable依赖问题

#11

帖子 百草谷居士 » 2013-04-11 7:44

源里现在叫做libudev1,估计chrome会随着ubuntu13.04的发布进行更改的。
友帮拓,真难听。有没有接触官方的老大?给改了吧!
一直想找一个在linux下的Visual FoxPro/access桌面数据库。MUIBase还算是最相近的。
sloth2012
帖子: 3
注册时间: 2013-04-08 22:08
系统: ubuntu win7
送出感谢: 0
接收感谢: 0

Re: ubuntu13.04安装google-chrome-stable依赖问题

#12

帖子 sloth2012 » 2013-04-11 10:40

兄弟 能不能把你的sources.list发我一份,我的丢了,我邮箱583982171@qq.com
头像
mraandtux
论坛版主
帖子: 5106
注册时间: 2009-12-12 19:29
系统: Ubuntu + Windows 10
来自: 随便一个地方
送出感谢: 0
接收感谢: 161 次
联系:

Re: ubuntu13.04安装google-chrome-stable依赖问题

#13

帖子 mraandtux » 2013-04-11 11:10

sloth2012 写了:兄弟 能不能把你的sources.list发我一份,我的丢了,我邮箱583982171@qq.com
已在其他帖子里回复你:
http://forum.ubuntu.com.cn/viewtopic.php?f=49&t=419007
头像
qq420100523
帖子: 1682
注册时间: 2009-07-31 18:56
系统: windows、ubuntu
来自: 广东阳江
送出感谢: 10 次
接收感谢: 20 次

Re: ubuntu13.04安装google-chrome-stable依赖问题

#14

帖子 qq420100523 » 2013-04-26 11:49

果然有问题。。 :em06
回复

回到 “老旧版本支持”