联想Y450,Ubuntu 13.04 beta2安装后wifi检测不到

为当前最终发行版之前的所有版本提供支持
回复
tcjsw2005
帖子: 22
注册时间: 2011-12-24 18:03
送出感谢: 0
接收感谢: 0

联想Y450,Ubuntu 13.04 beta2安装后wifi检测不到

#1

帖子 tcjsw2005 » 2013-04-06 11:12

笔记本wifi开关我开了,但是就是检测不到啊。。联想Y450
tcjsw2005
帖子: 22
注册时间: 2011-12-24 18:03
送出感谢: 0
接收感谢: 0

Re: 联想Y450,Ubuntu 13.04 beta2安装后wifi检测不到

#2

帖子 tcjsw2005 » 2013-04-06 14:00

求救啊。。。。。
tcjsw2005
帖子: 22
注册时间: 2011-12-24 18:03
送出感谢: 0
接收感谢: 0

Re: 联想Y450,Ubuntu 13.04 beta2安装后wifi检测不到

#3

帖子 tcjsw2005 » 2013-04-06 14:53

劳烦你们了,死尸们,自行解决了。
ziyeling
帖子: 1
注册时间: 2013-04-06 17:08
系统: ubuntu13.04
送出感谢: 0
接收感谢: 0

Re: 联想Y450,Ubuntu 13.04 beta2安装后wifi检测不到

#4

帖子 ziyeling » 2013-04-06 17:17

试下重启,进BIOS,恢复bios默认设置,保存后再进系统试试。
不行的话就等高手,我Y450,64位13.04UBUNTU beta1一路升级现在联网很好
头像
noble_out
帖子: 150
注册时间: 2012-04-20 15:58
系统: ubuntu12.04+windows8
来自: 中华人民共和国
送出感谢: 2 次
接收感谢: 0
联系:

Re: 联想Y450,Ubuntu 13.04 beta2安装后wifi检测不到

#5

帖子 noble_out » 2013-04-06 20:04

Y540撸过!
撸撸更健康……
naerlove
帖子: 46
注册时间: 2010-10-14 21:19
送出感谢: 1 次
接收感谢: 0

Re: 联想Y450,Ubuntu 13.04 beta2安装后wifi检测不到

#6

帖子 naerlove » 2013-04-10 19:38

是不是双系统?
要在另一个系统下先打开wifi
万恶的双系统。
头像
Boneflame
帖子: 420
注册时间: 2010-07-10 1:19
系统: 洗发水
来自: G+阿卡林部
送出感谢: 0
接收感谢: 0
联系:

Re: 联想Y450,Ubuntu 13.04 beta2安装后wifi检测不到

#7

帖子 Boneflame » 2013-04-11 5:45

naerlove 写了:是不是双系统?
要在另一个系统下先打开wifi
万恶的双系统。
     ∧_∧::
    (´・ω・`)::
   /⌒  ⌒)::
  / へ__/ /::
  (_\\ミ)/::
   | `-イ::
   /y  )::
  // /::
  / /::
 ( く:::
 |\ ヽ:::
znzo
帖子: 18
注册时间: 2008-11-03 5:14
送出感谢: 0
接收感谢: 0

Re: 联想Y450,Ubuntu 13.04 beta2安装后wifi检测不到

#8

帖子 znzo » 2013-04-11 13:52

先查一下。用lsmod 看看模块

看是下是有这个模块。acer-wmi
yangdali1108
帖子: 1
注册时间: 2014-02-16 19:51
系统: win7和ubuntu
送出感谢: 0
接收感谢: 0

Re: 联想Y450,Ubuntu 13.04 beta2安装后wifi检测不到

#9

帖子 yangdali1108 » 2014-02-16 19:53

你是怎么解决的?求教 :em06
回复

回到 “老旧版本支持”