13.04软件更新问题

为当前最终发行版之前的所有版本提供支持
回复
雨落晨曦後
帖子: 6
注册时间: 2013-04-13 17:01
系统: ubuntu 13.04
送出感谢: 0
接收感谢: 0

13.04软件更新问题

#1

帖子 雨落晨曦後 » 2013-04-14 9:42

sudo apt-get upgrade
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
正在读取状态信息... 完成
下列软件包的版本将保持不变:
account-plugin-aim account-plugin-facebook account-plugin-flickr
account-plugin-google account-plugin-identica account-plugin-jabber
account-plugin-salut account-plugin-twitter account-plugin-windows-live
account-plugin-yahoo empathy empathy-common gnome-settings-daemon gwibber
gwibber-service gwibber-service-facebook gwibber-service-identica
gwibber-service-twitter indicator-appmenu indicator-datetime libarchive13
libreoffice-base-core libreoffice-calc libreoffice-core libreoffice-draw
libreoffice-gnome libreoffice-gtk libreoffice-help-en-us libreoffice-impress
libreoffice-math libreoffice-writer libunity-core-6.0-5
mcp-account-manager-uoa nautilus-sendto-empathy policykit-desktop-privileges
python python-minimal python3-uno shotwell ubuntu-system-service
ubuntu-wallpapers unity unity-asset-pool unity-common unity-lens-gwibber
unity-services unity-webapps-common
升级了 0 个软件包,新安装了 0 个软件包,要卸载 0 个软件包,有 47 个软件包未被升级

一直提示47个未被升级。这个该怎么解决啊
头像
qy117121
论坛版主
帖子: 49888
注册时间: 2007-12-14 13:40
系统: Winbuntu
来自: 志虚国乌由市
送出感谢: 17 次
接收感谢: 333 次
联系:

Re: 13.04软件更新问题

#2

帖子 qy117121 » 2013-04-14 9:45

代码: 全选

sudo apt-get dist-upgrade 
试试
渠月 · QY    https://vz.rs/u
本人只会灌水,不负责回答问题

无聊可以点一下→ http://u.nu/ubuntu
雨落晨曦後
帖子: 6
注册时间: 2013-04-13 17:01
系统: ubuntu 13.04
送出感谢: 0
接收感谢: 0

Re: 13.04软件更新问题

#3

帖子 雨落晨曦後 » 2013-04-14 9:53

qy117121, 真的成功了。谢谢。。。 :em01
头像
kpjmlql
帖子: 147
注册时间: 2008-11-01 20:40
送出感谢: 0
接收感谢: 0
联系:

Re: 13.04软件更新问题

#4

帖子 kpjmlql » 2013-04-16 0:08

我也很郁闷,两台电脑都是安装B2版本,现在一台能正常更新,另一台更新时就老是提示不能正确下载更新源,晕。 :em20
回复

回到 “老旧版本支持”