让QQ用上gnome3的集成聊天

为当前最终发行版之前的所有版本提供支持
回复
头像
xiehuc
帖子: 293
注册时间: 2009-06-23 20:57
系统: Arch Linux
送出感谢: 0
接收感谢: 29 次

让QQ用上gnome3的集成聊天

#1

帖子 xiehuc » 2013-04-26 21:26

13.04出来了,

顺便抽时间写了一篇教程:

https://github.com/xiehuc/pidgin-lwqq/w ... e3-support
aaa.png
需要准备以下材料:

pidgin-lwqq
gnome3
gnome-shell-extenstion-pidgin

第一个不说了,第二个不说了。

ubuntu上安装第三个的要么用webupd8team/gnome3的PPA
要么从 https://github.com/kagesenshi/gnome-she ... ons-pidgin 自己下载安装。

很简单啦。

然后其它设置:

因为已经使用gnome3的继承聊天了,会和以前的通知机制冲突, 下面的设置都是在pidgin->工具->插件 中完成的

去把libnotify插件给完全禁用了。
把消息通知插件参考下图配置:
bbb.png
最后再pidgin->首选项->隐藏新的IM对话框 选择 总是

好了,测试一下效果吧 :)
见习魔术师
头像
xiehuc
帖子: 293
注册时间: 2009-06-23 20:57
系统: Arch Linux
送出感谢: 0
接收感谢: 29 次

Re: 让QQ用上gnome3的集成聊天

#2

帖子 xiehuc » 2013-04-26 21:28

不要黑gnome,gnome用熟悉了挺好的。
见习魔术师
头像
daf3707
论坛版主
帖子: 12668
注册时间: 2007-06-13 15:57
来自: 在他乡
送出感谢: 49 次
接收感谢: 85 次

Re: 让QQ用上gnome3的集成聊天

#3

帖子 daf3707 » 2013-04-26 22:41

原来挺喜欢gnome的
后来……
桌面显示个图标都要找别的软件设置,显示了图标桌面菜单连个阴影都没有…… :em06
rosn
帖子: 978
注册时间: 2006-01-14 18:33
来自: 广州花都区
送出感谢: 19 次
接收感谢: 3 次
联系:

Re: 让QQ用上gnome3的集成聊天

#4

帖子 rosn » 2013-04-27 15:34

xiehuc 写了:

第一个不说了,第二个不说了。

ubuntu上安装第三个的要么用webupd8team/gnome3的PPA
要么从 https://github.com/kagesenshi/gnome-she ... ons-pidgin 自己下载安装。

很简单啦。
第一个要说,第二个也要说,最重要的第三个更加要说。
第一个我已经sudo apt-get install pidgin-lwqq,不知道对不对。
第二个不懂
第三个不懂
lomandv
头像
warmsun
帖子: 910
注册时间: 2010-09-23 11:49
送出感谢: 5 次
接收感谢: 6 次

Re: 让QQ用上gnome3的集成聊天

#5

帖子 warmsun » 2013-04-27 16:37

不是很好用 :em06
我是小白我怕谁?
时隔多年,升级为大白,我是大白我怕谁?
ubuntu-->Debian-->Arch-->??
frozenmaple
帖子: 8
注册时间: 2007-01-24 12:34
送出感谢: 0
接收感谢: 0

Re: 让QQ用上gnome3的集成聊天

#6

帖子 frozenmaple » 2013-04-30 23:33

手头的OS是UbuntuKylin x64的,应该对应的是unity,不是gnome3
请问楼主这种情况怎么破?
zrt
帖子: 3
注册时间: 2012-02-08 23:29
系统: Ubuntu Gnome 13.04
送出感谢: 0
接收感谢: 0

Re: 让QQ用上gnome3的集成聊天

#7

帖子 zrt » 2013-05-01 11:53

xiehuc 写了:不要黑gnome,gnome用熟悉了挺好的。
能详细说说么,具体打哪些命令,小白一个。
头像
alien_hjy
帖子: 1066
注册时间: 2010-11-29 13:39
系统: ubuntu 14.04
送出感谢: 14 次
接收感谢: 9 次

Re: 让QQ用上gnome3的集成聊天

#8

帖子 alien_hjy » 2013-07-12 11:16

是不是不兼容gnome3.8啊。。。突然想用gnome的气泡聊天,然后就装了gnome3.8,但装到这个插件的时候就不兼容了。。。早知道就安安心心用gnome3.6。。。
《笨兔兔的故事》linux新手必读
帮我加一下ubuntu one的空间,不胜感激。。。
突然发现我的本本弱爆了:
OS:ubuntu 14.04&win8.1
购机年份:2012
CPU:AMD APU A6-3400M
独立显卡:无
内存:南亚易胜 2*4GB DDR3
ilovecs26
帖子: 3
注册时间: 2012-04-18 5:51
送出感谢: 0
接收感谢: 0

Re: 让QQ用上gnome3的集成聊天

#9

帖子 ilovecs26 » 2015-07-07 14:48

并不好使啊。。。
回复

回到 “老旧版本支持”