ubuntu2.04LTS安装virtualbox出错

为当前最终发行版之前的所有版本提供支持
回复
eddie2013
帖子: 3
注册时间: 2013-04-23 12:28
系统: ubuntu12.04lts
送出感谢: 0
接收感谢: 0

ubuntu2.04LTS安装virtualbox出错

#1

帖子 eddie2013 » 2013-04-27 11:26

安装时出现下列错误:
正在处理用于 hicolor-icon-theme 的触发器...
正在设置 virtualbox (4.1.12-dfsg-2ubuntu0.2) ...
* Stopping VirtualBox kernel modules [ OK ]
* Starting VirtualBox kernel modules
* No suitable module for running kernel found [fail]
invoke-rc.d: initscript virtualbox, action "restart" failed.
正在处理用于 python-central 的触发器...
正在设置 virtualbox-qt (4.1.12-dfsg-2ubuntu0.2) ...

试过网络上的各种方法还是无法安装完成,不知是不是我对网络上给出的方法未能理解,请各位能给出详细的解决步骤,谢谢
eddie2013
帖子: 3
注册时间: 2013-04-23 12:28
系统: ubuntu12.04lts
送出感谢: 0
接收感谢: 0

Re: ubuntu2.04LTS安装virtualbox出错

#2

帖子 eddie2013 » 2013-04-27 11:59

难道是我下载的源有问题,在华军软件园下载的可以安装使用
头像
木头人
帖子: 479
注册时间: 2011-07-17 9:33
送出感谢: 1 次
接收感谢: 3 次

Re: ubuntu2.04LTS安装virtualbox出错

#3

帖子 木头人 » 2013-04-27 13:36

回复

回到 “老旧版本支持”