当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : ubuntu 13.04 系统设置丢失语言支持
帖子发表于 : 2013-04-27 21:55 

注册: 2011-01-23 16:30
帖子: 32
送出感谢: 0 次
接收感谢: 1
大家好,我今天安装了个im-switch,但是现在ubuntu 13.04 系统设置里没有了语言支持这个图标,不知道是哪里问题?把im-switch卸载了也没用



_________________
评价: 3.7% Findxiaoxun
 
页首
 用户资料  
 
2 楼 
 文章标题 : Re: ubuntu 13.04 系统设置丢失语言支持
帖子发表于 : 2013-04-27 22:38 

注册: 2011-01-23 16:30
帖子: 32
送出感谢: 0 次
接收感谢: 1
已经解决了,估计就是我sudo apt-get install im-switch问题,我现在重新安装了一下,把命令在这里记一下
代码:
sudo apt-get install language-selector-gnome


页首
 用户资料  
 
3 楼 
 文章标题 : Re: ubuntu 13.04 系统设置丢失语言支持
帖子发表于 : 2013-04-27 22:51 
头像

注册: 2011-06-07 14:20
帖子: 3866
系统: Mint18
送出感谢: 17
接收感谢: 65
那个其实就是几个中文包,可以自己手动装
代码:
apt-cache search language zh

用这个命令就能看到中文需要的包,当然不是都要装,有的没用


_________________
wiki: ubuntu 技巧


页首
 用户资料  
 
4 楼 
 文章标题 : Re: ubuntu 13.04 系统设置丢失语言支持
帖子发表于 : 2013-05-01 13:24 
头像

注册: 2010-07-15 13:31
帖子: 1412
送出感谢: 78
接收感谢: 23
:em11


_________________
Ubuntu 命令技巧: http://wiki.ubuntu.org.cn/index.php?title=UbuntuSkills&variant=zh-cn
Ubuntu 桌面指南: https://help.ubuntu.com//


页首
 用户资料  
 
5 楼 
 文章标题 : Re: ubuntu 13.04 系统设置丢失语言支持
帖子发表于 : 2013-11-20 8:55 

注册: 2006-04-25 17:07
帖子: 376
送出感谢: 0 次
接收感谢: 0 次
我也遇到同样问题,在ubuntu13.10


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 5 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译