更新源的问题

为当前最终发行版之前的所有版本提供支持
回复
ben302010
帖子: 14
注册时间: 2013-02-24 23:40
系统: ubuntu 13.04
送出感谢: 0
接收感谢: 0

更新源的问题

#1

帖子 ben302010 » 2013-05-02 13:03

sudo apt-get update
W: 无法下载 bzip2:/var/lib/apt/lists/partial/archive.ubuntu.com_ubuntu_dists_raring_main_binary-i386_Packages Hash 校验和不符

E: Some index files failed to download. They have been ignored, or old ones used instead.
我之前安装深度音乐播放器失败,database错误,我就顺着路径删了那个文件.
其实之前源的更新就有点问题,我用的是移动的教育网,换了电信的网也有错误.
究竟什么问题啊,怎么解决?求好心人帮助! :em06
OS:ubuntukylin 13.04
顺便问一句为什么13.04不是LTS的
头像
qy117121
论坛版主
帖子: 49905
注册时间: 2007-12-14 13:40
系统: Winbuntu
来自: 志虚国乌由市
送出感谢: 17 次
接收感谢: 335 次
联系:

Re: 更新源的问题

#2

帖子 qy117121 » 2013-05-02 13:11

14.04才是LTS

sudo rm /var/lib/apt/lists/* -vf
sudo apt-get update
渠月 · QY    https://vz.rs/u
本人只会灌水,不负责回答问题

无聊可以点一下→ http://u.nu/ubuntu
ben302010
帖子: 14
注册时间: 2013-02-24 23:40
系统: ubuntu 13.04
送出感谢: 0
接收感谢: 0

Re: 更新源的问题

#3

帖子 ben302010 » 2013-05-02 18:30

qy117121 写了:14.04才是LTS

sudo rm /var/lib/apt/lists/* -vf
sudo apt-get update
删了这些文件之后,提示的错误还是一样
头像
b33e
论坛版主
帖子: 3862
注册时间: 2011-06-07 14:20
系统: Mint18
送出感谢: 16 次
接收感谢: 62 次

Re: 更新源的问题

#4

帖子 b33e » 2013-05-02 18:40

尝试换源 :em01
头像
qy117121
论坛版主
帖子: 49905
注册时间: 2007-12-14 13:40
系统: Winbuntu
来自: 志虚国乌由市
送出感谢: 17 次
接收感谢: 335 次
联系:

Re: 更新源的问题

#5

帖子 qy117121 » 2013-05-02 18:55

b33e 写了:尝试换源 :em01
渠月 · QY    https://vz.rs/u
本人只会灌水,不负责回答问题

无聊可以点一下→ http://u.nu/ubuntu
ben302010
帖子: 14
注册时间: 2013-02-24 23:40
系统: ubuntu 13.04
送出感谢: 0
接收感谢: 0

Re: 更新源的问题

#6

帖子 ben302010 » 2013-05-04 10:25

谢谢,问题解决了. :em11
回复

回到 “老旧版本支持”