在ubuntu9.10上使用apt-get install autoconf出现下列问题

为当前最终发行版之前的所有版本提供支持
回复
zhangzl892
帖子: 2
注册时间: 2013-05-02 20:06
系统: windows xP
送出感谢: 0
接收感谢: 0

在ubuntu9.10上使用apt-get install autoconf出现下列问题

#1

帖子 zhangzl892 » 2013-05-04 9:58

apt-get install autoconf
Reading package lists... Done
Building dependency tree
Reading state information... Done
Package autoconf is not available, but is referred to by another package.
This may mean that the package is missing, has been obsoleted, or
is only available from another source
E: Package autoconf has no installation candidate
是什么原因?
头像
qy117121
论坛版主
帖子: 49906
注册时间: 2007-12-14 13:40
系统: Winbuntu
来自: 志虚国乌由市
送出感谢: 17 次
接收感谢: 335 次
联系:

Re: 在ubuntu9.10上使用apt-get install autoconf出现下列问题

#2

帖子 qy117121 » 2013-05-04 10:50

换新的系统
或者用http://old-releases.ubuntu.com/源
渠月 · QY    https://vz.rs/u
本人只会灌水,不负责回答问题

无聊可以点一下→ http://u.nu/ubuntu
回复

回到 “老旧版本支持”