我快把浏览器浏览坏了,还是没有解决上网的问题,在解决不了只能放弃了

为当前最终发行版之前的所有版本提供支持
回复
迷上无色烟毒
帖子: 20
注册时间: 2012-07-23 12:33
送出感谢: 0
接收感谢: 0

我快把浏览器浏览坏了,还是没有解决上网的问题,在解决不了只能放弃了

#1

帖子 迷上无色烟毒 » 2013-05-07 12:00

今天已经第三天了,问了各种人,各种不知道,各种无法解决啊
新手学个LINUX这么难吗?
使用的学校网上的客户端rjsupplicant,运行就提示错误:错误的文件描述符,还会停止网卡服务,上图
QQ图片20130505182914.jpg
网卡服务虽然可以重新启动,但是还是感觉很奇怪
QQ图片20130505183028.jpg
用了其他各种版本的客户端,但是学校限制了版本,那些xrgsu、mutohoust都试过了,作者不知道为什么不更新了,也没有好心的人继续更新下去
QQ图片20130505183056.jpg
我已经坚持不住了,求助了多个论坛,不是没人理就是解决不了,最后试一次吧
头像
只是说
帖子: 1140
注册时间: 2012-03-12 22:44
系统: 贱兔
来自: 株洲
送出感谢: 32 次
接收感谢: 5 次

Re: 我快把浏览器浏览坏了,还是没有解决上网的问题,在解决不了只能放弃了

#2

帖子 只是说 » 2013-05-07 12:08

鼎。

Sent from my Lenovo_A2105 using Tapatalk 2
我的博客
头像
mraandtux
论坛版主
帖子: 5115
注册时间: 2009-12-12 19:29
系统: Ubuntu + Windows 10
来自: 随便一个地方
送出感谢: 0
接收感谢: 161 次
联系:

Re: 我快把浏览器浏览坏了,还是没有解决上网的问题,在解决不了只能放弃了

#3

帖子 mraandtux » 2013-05-07 12:11

那就怪你们学校不考虑多系统支持,向学校网管投诉
whatot
帖子: 56
注册时间: 2011-09-30 20:59
送出感谢: 0
接收感谢: 2 次

Re: 我快把浏览器浏览坏了,还是没有解决上网的问题,在解决不了只能放弃了

#4

帖子 whatot » 2013-05-07 12:17

是不是学校的iNode版本要求比较高
iNode v3.60-E6210
或者更高
头像
lxr1234
帖子: 721
注册时间: 2009-04-10 11:15
来自: 三民主义国国民权利省我的选择市中共下台镇
送出感谢: 0
接收感谢: 14 次

Re: 我快把浏览器浏览坏了,还是没有解决上网的问题,在解决不了只能放弃了

#5

帖子 lxr1234 » 2013-05-07 12:49

mentohust可以客户端欺骗,认真看文档
强烈反对M$的ARM Secure Boot 锁定要求,大家请签名反对
http://www.fsf.org/campaigns/secure-boo ... cted-boot/
迷上无色烟毒
帖子: 20
注册时间: 2012-07-23 12:33
送出感谢: 0
接收感谢: 0

Re: 我快把浏览器浏览坏了,还是没有解决上网的问题,在解决不了只能放弃了

#6

帖子 迷上无色烟毒 » 2013-05-07 20:36

lxr1234 写了:mentohust可以客户端欺骗,认真看文档
试了,认证不成功
头像
lanjian9151
帖子: 399
注册时间: 2008-01-09 21:19
系统: Gentoo
送出感谢: 0
接收感谢: 10 次
联系:

Re: 我快把浏览器浏览坏了,还是没有解决上网的问题,在解决不了只能放弃了

#7

帖子 lanjian9151 » 2013-05-14 17:49

没想到毕业这么多年,全国各高校还是在用这种方式上网,哎。
头像
b33e
论坛版主
帖子: 3862
注册时间: 2011-06-07 14:20
系统: Mint18
送出感谢: 16 次
接收感谢: 62 次

Re: 我快把浏览器浏览坏了,还是没有解决上网的问题,在解决不了只能放弃了

#8

帖子 b33e » 2013-05-14 18:04

我们学校还好,支持用网页登录 :em01
回复

回到 “老旧版本支持”