ubuntu12.04安装gtk3后,发现unity无法启动了,gnome2也出现问题了

为当前最终发行版之前的所有版本提供支持
回复
Jusong
帖子: 61
注册时间: 2012-12-07 15:53
系统: ubuntu12.04
送出感谢: 0
接收感谢: 0

ubuntu12.04安装gtk3后,发现unity无法启动了,gnome2也出现问题了

#1

帖子 Jusong » 2013-05-11 1:56

菜单都反白了,一些软件也无法运行了,如下图
图片
命令行下运行软件中心的错误提示是
AttributeError: 'gi.repository.GObject' object has no attribute 'GObjectMeta'
求帮助 ,谢谢了
Jusong
帖子: 61
注册时间: 2012-12-07 15:53
系统: ubuntu12.04
送出感谢: 0
接收感谢: 0

Re: ubuntu12.04安装gtk3后,发现unity无法启动了,gnome2也出现问题了

#2

帖子 Jusong » 2013-05-11 20:28

我重装了unity,可以进入了,主题更换之后就没有反白现象了,只是软件中心还有ubuntu-tweak都无法运行,
出错提示都是这个:
AttributeError: 'gi.repository.GObject' object has no attribute 'GObjectMeta'
不知道怎么解决,好象是个bug
回复

回到 “老旧版本支持”