当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 3 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 安装了一个附加驱动后,系统卡在启动中,紫屏
帖子发表于 : 2017-06-30 20:15 
头像

注册: 2009-07-31 18:56
帖子: 1657
地址: 广东阳江
系统: windows10ubuntu16.04
送出感谢: 7
接收感谢: 20
引用:
processor microcode firmware for intel cpus来自intel-microckde

看这名称应该是intel-cpu的驱动,安装了有何作用?


附件:
2017-06-30 20-11-42屏幕截图.png
2017-06-30 20-11-42屏幕截图.png [ 82.66 KiB | 被浏览 385 次 ]



_________________
Ibus五笔也有造词、删词和调频功能。
用grub2引导ISO硬盘安装ubuntu方法两则。
页首
 用户资料  
 
2 楼 
 文章标题 : Re: 安装了一个附加驱动后,系统卡在启动中,紫屏
帖子发表于 : 2017-06-30 20:52 
头像

注册: 2011-03-20 13:12
帖子: 4400
地址: 山东省寿光县
系统: Debian
送出感谢: 105
接收感谢: 966
qq420100523 写道:
看这名称应该是intel-cpu的驱动,安装了有何作用?

参考
https://wiki.archlinux.org/index.php/Microcode_(%E7%AE%80%E4%BD%93%E4%B8%AD%E6%96%87)
https://zh.wikipedia.org/wiki/%E5%BE%AE%E7%A8%8B%E5%BA%8F

事实上,在目前的 Debian/Ubuntu 中,如果您安装 intel-microcode,附带的黑名单配置文件会默认阻止 microcode 加载。不知您这是什么情况。


_________________
Debian 中文论坛 - forums.debiancn.org
欢迎所有 Debian GNU/Linux 用户


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 安装了一个附加驱动后,系统卡在启动中,紫屏
帖子发表于 : 2017-06-30 21:29 
头像

注册: 2009-07-31 18:56
帖子: 1657
地址: 广东阳江
系统: windows10ubuntu16.04
送出感谢: 7
接收感谢: 20
vickycq 写道:
qq420100523 写道:
看这名称应该是intel-cpu的驱动,安装了有何作用?

参考
https://wiki.archlinux.org/index.php/Microcode_(%E7%AE%80%E4%BD%93%E4%B8%AD%E6%96%87)
https://zh.wikipedia.org/wiki/%E5%BE%AE%E7%A8%8B%E5%BA%8F

事实上,在目前的 Debian/Ubuntu 中,如果您安装 intel-microcode,附带的黑名单配置文件会默认阻止 microcode 加载。不知您这是什么情况。

我第一次安装了这个驱动就无法启动系统了,现在不敢安装,反正不安装也没啥问题。


_________________
Ibus五笔也有造词、删词和调频功能。
用grub2引导ISO硬盘安装ubuntu方法两则。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 3 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译