ubuntu16.04LTS如何挂载iphone6 ios10.3.2

Xenial Xerus (长期支持)
回复
头像
qq420100523
帖子: 1681
注册时间: 2009-07-31 18:56
系统: windows、ubuntu
来自: 广东阳江
送出感谢: 9 次
接收感谢: 20 次

ubuntu16.04LTS如何挂载iphone6 ios10.3.2

#1

帖子 qq420100523 » 2017-07-01 17:15

RT.ubuntu16.04LTS如何挂载iphone6 ios10.3.2
头像
vickycq
论坛版主
帖子: 4552
注册时间: 2011-03-20 13:12
系统: Debian
来自: 山东省寿光县
送出感谢: 100 次
接收感谢: 994 次
联系:

Re: ubuntu16.04LTS如何挂载iphone6 ios10.3.2

#2

帖子 vickycq » 2017-07-01 19:30

安装 libimobiledevice6 gvfs-backends gvfs-fuse 等几个包
然后应该直接插上就能用

如果不行就用 ifuse 手动挂载
Debian 中文论坛 - forums.debiancn.org
欢迎所有 Debian GNU/Linux 用户
头像
qq420100523
帖子: 1681
注册时间: 2009-07-31 18:56
系统: windows、ubuntu
来自: 广东阳江
送出感谢: 9 次
接收感谢: 20 次

Re: ubuntu16.04LTS如何挂载iphone6 ios10.3.2

#3

帖子 qq420100523 » 2017-07-01 20:19

vickycq 写了:安装 libimobiledevice6 gvfs-backends gvfs-fuse 等几个包
然后应该直接插上就能用

如果不行就用 ifuse 手动挂载

代码: 全选

sudo apt-get install libimobiledevice6 gvfs-backends gvfs-fuse
正在读取软件包列表... 完成
正在分析软件包的依赖关系树       
正在读取状态信息... 完成       
gvfs-backends 已经是最新版 (1.28.2-1ubuntu1~16.04.1)。
gvfs-fuse 已经是最新版 (1.28.2-1ubuntu1~16.04.1)。
libimobiledevice6 已经是最新版 (1.2.0+dfsg-3~ubuntu0.2)。
升级了 0 个软件包,新安装了 0 个软件包,要卸载 0 个软件包,有 0 个软件包未被升级。

代码: 全选

ifuse ~/iPhone
GnuTLS error: Error in the pull function.
Failed to connect to lockdownd service on the device.
Try again. If it still fails try rebooting your device.
头像
qq420100523
帖子: 1681
注册时间: 2009-07-31 18:56
系统: windows、ubuntu
来自: 广东阳江
送出感谢: 9 次
接收感谢: 20 次

Re: ubuntu16.04LTS如何挂载iphone6 ios10.3.2

#4

帖子 qq420100523 » 2017-07-01 20:43

已成功解决,留下方法:
https://launchpad.net/%7Emartin-salbaba ... biledevice

代码: 全选

mkdir ~/iPhone
ifuse ~/iPhone
sudo umount ~/iPhone
回复

回到 “Ubuntu 16.04 LTS”