ubuntu8.04里的pidgin升到2.3.1了,没法用QQ群了

为当前最终发行版之前的所有版本提供支持
回复
头像
robust
帖子: 293
注册时间: 2006-07-04 21:56
送出感谢: 1 次
接收感谢: 0

ubuntu8.04里的pidgin升到2.3.1了,没法用QQ群了

#1

帖子 robust » 2008-01-12 8:23

每个群都叫NULL,点每个NULL都出同一个群。
头像
xin123hua
帖子: 134
注册时间: 2007-10-07 15:22
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 xin123hua » 2008-01-12 10:15

null提示应该是无法获取网路上数据的原因,有可能是你登陆的时候网络质量不好,请更换时间使用看看
DualCore Intel Core 2 Duo T5250 1.5G
PM965
1 GB DDR2-533
NVIDIA GeForce 8600M GS 512MB/128Bit
Kubuntu 7.10 & KDE4 RC2 / Windows XP SP2
--------------------------------------------------
http://www.x5dj.com/xin123hua/
头像
minlawoo
帖子: 51
注册时间: 2007-06-29 10:11
来自: 中国扬州
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 minlawoo » 2008-01-12 16:18

显然不是网络的原因
bobby
帖子: 84
注册时间: 2006-10-23 0:37
送出感谢: 0
接收感谢: 0

#4

帖子 bobby » 2008-01-12 17:06

我用的是ubuntu7.10,昨天从网上下载回了pidgin2.3.1的源码自己安装,现在也出现这种情况,不过我平时也不怎么喜欢在群里聊,对我影响不是很大
butterflyin
帖子: 249
注册时间: 2006-11-08 10:06
送出感谢: 0
接收感谢: 0

#5

帖子 butterflyin » 2008-01-13 19:36

bobby 写了:我用的是ubuntu7.10,昨天从网上下载回了pidgin2.3.1的源码自己安装,现在也出现这种情况,不过我平时也不怎么喜欢在群里聊,对我影响不是很大
我用的是ubuntu8。04,也出现这种情况,不过我平时也不怎么喜欢Q聊,对我影响不是很大!
头像
woaiwojia
帖子: 1353
注册时间: 2007-09-10 20:20
系统: Debian
来自: 南京
送出感谢: 0
接收感谢: 0

#6

帖子 woaiwojia » 2008-01-13 19:49

改一下名就行了吧?
clown_commando
帖子: 171
注册时间: 2006-09-25 9:36
来自: 福建
送出感谢: 0
接收感谢: 0
联系:

#7

帖子 clown_commando » 2008-01-14 15:50

我这里也是这样。不是网络原因。我是10M独享。
262652047
帖子: 495
注册时间: 2008-01-04 9:55
系统: Ubuntu 12.10
来自: Beijing /PRC
送出感谢: 12 次
接收感谢: 3 次
联系:

#8

帖子 262652047 » 2008-01-23 12:39

clown_commando 写了:我这里也是这样。不是网络原因。我是10M独享。
真有钱……我们全小区才15M
还在纠结发行版和版本号的基本上是新手
$.get('better.life',
  {study:hard,work:hard},
    function(reality){
      return Math.random(reality)
    })
sciwander
帖子: 33
注册时间: 2006-09-14 20:23
送出感谢: 0
接收感谢: 0

#9

帖子 sciwander » 2008-01-24 14:07

绝对不是网络问题,貌似说替换和qq相关的某个文件就ok了
大家google下
头像
dustin.xu
帖子: 75
注册时间: 2007-10-14 11:51
送出感谢: 0
接收感谢: 0

#10

帖子 dustin.xu » 2008-01-28 15:15

把群号记下来(不行就windows下面记一下),然后在pidgin下面添加聊天房间就可以了
hongmuniao
帖子: 10
注册时间: 2007-02-03 23:04
送出感谢: 0
接收感谢: 0

#11

帖子 hongmuniao » 2008-01-30 11:58

安装EVA吧,好用很多,
HenryHu
帖子: 2
注册时间: 2008-02-03 22:35
送出感谢: 0
接收感谢: 0

#12

帖子 HenryHu » 2008-02-04 23:49

我也是,pidgin 2.3.1
baxtertam
帖子: 24
注册时间: 2008-01-12 22:24
送出感谢: 0
接收感谢: 0
联系:

#13

帖子 baxtertam » 2008-02-09 15:20

我用ubuntu版的qq 哈哈... 论坛上有介绍的 大家找找看
nomcoych
帖子: 179
注册时间: 2007-06-27 23:43
送出感谢: 0
接收感谢: 0

#14

帖子 nomcoych » 2008-02-10 15:01

用2.30的文替换2.31的文件。但有的QQ会出现密码不对的情况,建议还是用2.31的好。
头像
xxb
帖子: 39
注册时间: 2007-04-27 10:44
送出感谢: 0
接收感谢: 0
联系:

#15

帖子 xxb » 2008-02-20 19:18

这是2.3.1的bug。替换一个文件就可以了,看这里:
http://xxb.is-programmer.com/articles/7 ... n-msn.html
你是一條河,流過我的悲傷
http://xxb.is-programmer.com
回复

回到 “老旧版本支持”