[问题]无法计算升级

为当前最终发行版之前的所有版本提供支持
回复
gotianyahaijiao
帖子: 49
注册时间: 2007-12-15 12:30
送出感谢: 0
接收感谢: 0

[问题]无法计算升级

#1

帖子 gotianyahaijiao » 2008-01-14 19:16

我今天安装了8。04,然后更新管理器,里面有个部分升级,我就选择了,然后就得提示下面的错误,大家看看是怎么回事呀?
无法计算升级

在计算升级时遇到一个无法解决的问题。

请汇报这个有关 'update-manager' 的错误,并且将 /var/log/dist-upgrade/ 中的文件包含在错误报告中。
头像
hecha
帖子: 364
注册时间: 2007-09-23 13:36
送出感谢: 0
接收感谢: 2 次

#2

帖子 hecha » 2008-01-15 18:56

i have the same problem ,
it looks like the particial update is updating from the cd?
butterflyin
帖子: 249
注册时间: 2006-11-08 10:06
送出感谢: 0
接收感谢: 0

#3

帖子 butterflyin » 2008-01-15 21:28

建议使用apt-get 来升级!
头像
smalloldman
帖子: 94
注册时间: 2007-12-08 20:45
来自: 兰州
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 smalloldman » 2008-01-18 19:02

我也想知道..还有火狐老崩溃抗不住了
回复

回到 “老旧版本支持”