[问题]UBUNTU8.04 ADSL+TPLINK 402M 路由器不能上网

为当前最终发行版之前的所有版本提供支持
122605619
帖子: 22
注册时间: 2007-05-18 14:59
送出感谢: 0
接收感谢: 0

[问题]UBUNTU8.04 ADSL+TPLINK 402M 路由器不能上网

#1

帖子 122605619 » 2008-01-16 12:10

晕晕,昨晚熬夜把8.04装好了

为了全心学习UBUNTU把XP也格掉了

现在不能ubutun下上网,XP没了。。。。

能自动获取IP,DNS也能正确获得,ping似乎也是能ping通的

包括网关、DNS、外部网站,但从别人XP机子上ping我的IP不能ping通

安装过程中貌似网络就不通,中文都没安装上,现在看着满屏的E文头疼啊

以前装7.04时也没有问题,同机子同网络

请大侠指点下手动的设置方法,我自己更改了在changing interface configurition 界面一直读进度条

是不是我安装过程出问题了?
122605619
帖子: 22
注册时间: 2007-05-18 14:59
送出感谢: 0
接收感谢: 0

#2

帖子 122605619 » 2008-01-16 12:11

版本是Alpha3的8.04

某些网站比如www.17173.com www.sohu.com居然连上了

楼下的方法等下我试验下,嘿嘿,我慢了一步看到你的方法 现在在重装系统呢

我一定要先确保不是安装过程出现的问题
上次由 122605619 在 2008-01-16 14:59,总共编辑 1 次。
头像
wyg1258
帖子: 654
注册时间: 2006-09-12 19:44
来自: whu
送出感谢: 0
接收感谢: 0

#3

帖子 wyg1258 » 2008-01-16 14:29

DNS 用192.168.1.1 试试~~
linux 学习记录 你的 我的 大家的

http://wyg1258.cublog.cn
122605619
帖子: 22
注册时间: 2007-05-18 14:59
送出感谢: 0
接收感谢: 0

#4

帖子 122605619 » 2008-01-17 16:06

重新下载了7.04无解

貌似出现8.04的情况

想不通了,以前硬盘安装7.04就是能上网,现在从光盘安装居然不可以了

记得以前是TPLINK 402+的路由器

会不会是这个原因啊
122605619
帖子: 22
注册时间: 2007-05-18 14:59
送出感谢: 0
接收感谢: 0

#5

帖子 122605619 » 2008-01-26 22:27

Now,It works ,but i did nothing .It's so amazing
ryulamp
帖子: 20
注册时间: 2006-08-08 15:46
送出感谢: 0
接收感谢: 0

#6

帖子 ryulamp » 2008-03-11 17:49

:o 兄弟如何解了。。。我也是这样的情况。。。有些网站顺利连上淘宝和当当可以。。。别的全不行。。。。郁闷。。。
yokegong
帖子: 7
注册时间: 2008-01-27 17:18
来自: 中国
送出感谢: 0
接收感谢: 0
联系:

#7

帖子 yokegong » 2008-03-12 14:03

好像TP420M的路由器上网是有这个问题,不但是UBUNTU上不了网(有部分网站能打开),几乎所有的LINUX版本都不能上网,我试过N多版的(红旗、redHAT……等等)都是一样的情况,估计这与TP的路由器有关。
以前我们公司用的就是TP420M的路由器,在LINUX下死命都不能上网,能PING通的网站也都打不开,但在我家里用的别的路由器,就可以上网。后来我们公司换了个路由器,上网就一切都OK了。
haitu
帖子: 15
注册时间: 2006-01-31 23:24
送出感谢: 0
接收感谢: 0
联系:

#8

帖子 haitu » 2008-03-12 19:05

看一下 软件版本号我以前也是楼主的情况把软件版本降级后解决
我的版本号3.4.0 Build 070605 Rel.60256na
头像
chattan
论坛版主
帖子: 3922
注册时间: 2007-07-11 20:59
送出感谢: 0
接收感谢: 0
联系:

#9

帖子 chattan » 2008-03-12 19:11

我也是TP的路由!

能上网,而且另外一个用Ubuntu的也能上,你是什么无线网卡???
附件
wr542g_title2.gif
wr542g_title2.gif (440 Bytes) 查看 3058 次
yokegong
帖子: 7
注册时间: 2008-01-27 17:18
来自: 中国
送出感谢: 0
接收感谢: 0
联系:

#10

帖子 yokegong » 2008-03-12 20:01

可能是TP的420M这一型号的不能上。这一款路由是有线的,不是无线。路由器的固件是升级到最新版的,结果也是一样,上不了网。
mythxox
帖子: 15
注册时间: 2007-10-10 16:40
送出感谢: 0
接收感谢: 0

#11

帖子 mythxox » 2008-04-11 10:03

请问大家最后tp-link r402 用什么版本的固件搞定的呢?
头像
bocelli99
帖子: 525
注册时间: 2007-07-10 12:16
送出感谢: 0
接收感谢: 0

#12

帖子 bocelli99 » 2008-04-11 10:22

TL-R402M V2/TL-R402M V3 (070207) 升级程序
http://www.tp-link.com.cn/surpport/list.asp?id=618

不久前,我的TP-R402M刷新固件beta版后,U不能上,win却跑得特顺;论坛里有人说用上面版本旧固件刷回去就可以了,但怎么也刷不回去。
特郁闷地换了个tenda的就OK了,只是web界面管理特糟糕,端口映射规则没法添加,amule总是lowid;虚拟的win下就能很好的进行操作。:em19

LZ可以自己上官网找旧版一个个尝试

殷切希望各硬件厂商改进对linux的支持
hongan
帖子: 30
注册时间: 2007-10-19 2:33
送出感谢: 0
接收感谢: 0

#13

帖子 hongan » 2008-04-11 10:54

格掉XP?晕忽忽,貌似以前一时头热我也干过。建议保留,网银,淘宝,QQ视频都需要地
跑题了,我也是ADSL+402M,没有出现问题,以前爱掉线,给402M软件升级就好了,升级包官方网站有
:lol:
hongan
帖子: 30
注册时间: 2007-10-19 2:33
送出感谢: 0
接收感谢: 0

#14

帖子 hongan » 2008-04-11 10:57

bocelli99 写了:TL-R402M V2/TL-R402M V3 (070207) 升级程序
http://www.tp-link.com.cn/surpport/list.asp?id=618

不久前,我的TP-R402M刷新固件beta版后,U不能上,win却跑得特顺;论坛里有人说用上面版本旧固件刷回去就可以了,但怎么也刷不回去。
特郁闷地换了个tenda的就OK了,只是web界面管理特糟糕,端口映射规则没法添加,amule总是lowid;虚拟的win下就能很好的进行操作。:em19

LZ可以自己上官网找旧版一个个尝试

殷切希望各硬件厂商改进对linux的支持

我刷的这个
当前软件版本:
3.4.0 Build 070605 Rel.60256na

感觉不错
头像
bocelli99
帖子: 525
注册时间: 2007-07-10 12:16
送出感谢: 0
接收感谢: 0

#15

帖子 bocelli99 » 2008-04-11 11:05

hongan 写了:
bocelli99 写了:TL-R402M V2/TL-R402M V3 (070207) 升级程序
http://www.tp-link.com.cn/surpport/list.asp?id=618

不久前,我的TP-R402M刷新固件beta版后,U不能上,win却跑得特顺;论坛里有人说用上面版本旧固件刷回去就可以了,但怎么也刷不回去。
特郁闷地换了个tenda的就OK了,只是web界面管理特糟糕,端口映射规则没法添加,amule总是lowid;虚拟的win下就能很好的进行操作。:em19

LZ可以自己上官网找旧版一个个尝试

殷切希望各硬件厂商改进对linux的支持

我刷的这个
当前软件版本:
3.4.0 Build 070605 Rel.60256na

感觉不错


里面的旧版我都试了,就是刷不回去......难道是RPWT? :em97
回复

回到 “老旧版本支持”