当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 3 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [分享]Hardy风险提示20080118
帖子发表于 : 2008-01-18 14:17 
头像

注册: 2005-11-28 12:09
帖子: 555
送出感谢: 0 次
接收感谢: 1
最近的某个升级让我的Dell D620屏幕亮度控制失控,hardy总会时不时帮我调整到最高亮度。 :shock:


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-01-18 18:30 

注册: 2006-11-08 10:06
帖子: 249
送出感谢: 0 次
接收感谢: 0 次
你升级到最新内核了?我最近几天看到有160个包,可惜还不敢升级!
sudo aptitude safe-upgrade

我这里很奇怪的是,老要求我删除scim-pinyin

正在读取软件包列表... 完成
正在分析软件包的依赖关系树
Reading state information... 完成
正在读取扩展状态文件
正在初始化软件包状态... 完成
创建标签数据库... 完成
下列软件包未被使用,将被“删除”:
scim-pinyin
下列软件包已经被阻止升级:
bluez-gnome gnome-applets linux-generic linux-headers-generic
linux-image-generic linux-restricted-modules-generic
下列软件包将被升级:
acpi-support alsa-base alsa-utils apt apt-utils avahi-autoipd
avahi-daemon cdparanoia cli-common compiz-fusion-plugins-main consolekit
cpp-4.2 dbus dbus-x11 deskbar-applet discover1 discover1-data dpkg
dvd+rw-tools eog esound-common evolution evolution-common
evolution-data-server evolution-data-server-common evolution-exchange
evolution-plugins gcc-4.2 gcc-4.2-base gconf2 gconf2-common gdb
gnome-about gnome-accessibility-themes gnome-applets-data
gnome-desktop-data gnome-keyring gnome-menus gnome-orca
gnome-system-monitor gnome-system-tools gnome-themes gnome-volume-manager
gtkhtml3.14 gucharmap hal hpijs hplip hplip-data lib64gcc1 libasound2
libatk1.0-0 libavahi-client3 libavahi-common-data libavahi-common3
libavahi-compat-libdnssd1 libavahi-core5 libavahi-glib1 libcaca0
libcamel1.2-10 libcdparanoia0 libcucul0 libdbus-1-3 libdiscover1
libebook1.2-9 libecal1.2-7 libedata-book1.2-2 libedata-cal1.2-6
libedataserver1.2-9 libedataserverui1.2-8 libegroupwise1.2-13
libesd-alsa0 libexchange-storage1.2-3 libffi4 libflickrnet2.1.5-cil
libgcc1 libgconf2-4 libgdata-google1.2-1 libgdata1.2-1 libglib2.0-0
libgnome-desktop-2 libgnome-keyring0 libgnome-menu2 libgnome-speech7
libgnomeui-0 libgnomeui-common libgomp1 libgtkhtml3.14-19 libgtop2-7
libgtop2-common libgucharmap6 libhal-storage1 libhal1
libmono-cairo1.0-cil libmono-corlib1.0-cil libmono-corlib2.0-cil
libmono-data-tds1.0-cil libmono-data-tds2.0-cil libmono-security1.0-cil
libmono-security2.0-cil libmono-sharpzip0.84-cil libmono-sharpzip2.84-cil
libmono-sqlite2.0-cil libmono-system-data1.0-cil
libmono-system-data2.0-cil libmono-system-web1.0-cil
libmono-system-web2.0-cil libmono-system1.0-cil libmono-system2.0-cil
libmono0 libmono1.0-cil libmono2.0-cil liboobs-1-4 libpam-gnome-keyring
libpolkit-dbus2 libpolkit-grant2 libpolkit2 libstdc++6
libtotem-plparser10 linux-sound-base mono-common mono-gac mono-jit
mono-runtime openssh-client pm-utils policykit powermanagement-interface
python-gmenu python-gnome2-desktop sound-juicer ssh-askpass-gnome strace
system-tools-backends ubuntu-desktop ubuntu-minimal ubuntu-standard
xkb-data xserver-xorg-video-amd
139 个软件包被升级,新安装0 个, 1 个将被删除, 同时 6 个将不升级。
需要获取 64.1MB 的存档。 解包后将释放 19.7MB。
您要继续吗?[Y/n/?]


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-01-19 0:27 
头像

注册: 2005-11-28 12:09
帖子: 555
送出感谢: 0 次
接收感谢: 1
butterflyin 写道:
你升级到最新内核了?我最近几天看到有160个包,可惜还不敢升级!
sudo aptitude safe-upgrade

我这里很奇怪的是,老要求我删除scim-pinyin

正在读取软件包列表... 完成
正在分析软件包的依赖关系树
Reading state information... 完成
正在读取扩展状态文件
正在初始化软件包状态... 完成
创建标签数据库... 完成
下列软件包未被使用,将被“删除”:
scim-pinyin
下列软件包已经被阻止升级:
bluez-gnome gnome-applets linux-generic linux-headers-generic
linux-image-generic linux-restricted-modules-generic
下列软件包将被升级:
acpi-support alsa-base alsa-utils apt apt-utils avahi-autoipd
avahi-daemon cdparanoia cli-common compiz-fusion-plugins-main consolekit
cpp-4.2 dbus dbus-x11 deskbar-applet discover1 discover1-data dpkg
dvd+rw-tools eog esound-common evolution evolution-common
evolution-data-server evolution-data-server-common evolution-exchange
evolution-plugins gcc-4.2 gcc-4.2-base gconf2 gconf2-common gdb
gnome-about gnome-accessibility-themes gnome-applets-data
gnome-desktop-data gnome-keyring gnome-menus gnome-orca
gnome-system-monitor gnome-system-tools gnome-themes gnome-volume-manager
gtkhtml3.14 gucharmap hal hpijs hplip hplip-data lib64gcc1 libasound2
libatk1.0-0 libavahi-client3 libavahi-common-data libavahi-common3
libavahi-compat-libdnssd1 libavahi-core5 libavahi-glib1 libcaca0
libcamel1.2-10 libcdparanoia0 libcucul0 libdbus-1-3 libdiscover1
libebook1.2-9 libecal1.2-7 libedata-book1.2-2 libedata-cal1.2-6
libedataserver1.2-9 libedataserverui1.2-8 libegroupwise1.2-13
libesd-alsa0 libexchange-storage1.2-3 libffi4 libflickrnet2.1.5-cil
libgcc1 libgconf2-4 libgdata-google1.2-1 libgdata1.2-1 libglib2.0-0
libgnome-desktop-2 libgnome-keyring0 libgnome-menu2 libgnome-speech7
libgnomeui-0 libgnomeui-common libgomp1 libgtkhtml3.14-19 libgtop2-7
libgtop2-common libgucharmap6 libhal-storage1 libhal1
libmono-cairo1.0-cil libmono-corlib1.0-cil libmono-corlib2.0-cil
libmono-data-tds1.0-cil libmono-data-tds2.0-cil libmono-security1.0-cil
libmono-security2.0-cil libmono-sharpzip0.84-cil libmono-sharpzip2.84-cil
libmono-sqlite2.0-cil libmono-system-data1.0-cil
libmono-system-data2.0-cil libmono-system-web1.0-cil
libmono-system-web2.0-cil libmono-system1.0-cil libmono-system2.0-cil
libmono0 libmono1.0-cil libmono2.0-cil liboobs-1-4 libpam-gnome-keyring
libpolkit-dbus2 libpolkit-grant2 libpolkit2 libstdc++6
libtotem-plparser10 linux-sound-base mono-common mono-gac mono-jit
mono-runtime openssh-client pm-utils policykit powermanagement-interface
python-gmenu python-gnome2-desktop sound-juicer ssh-askpass-gnome strace
system-tools-backends ubuntu-desktop ubuntu-minimal ubuntu-standard
xkb-data xserver-xorg-video-amd
139 个软件包被升级,新安装0 个, 1 个将被删除, 同时 6 个将不升级。
需要获取 64.1MB 的存档。 解包后将释放 19.7MB。
您要继续吗?[Y/n/?]


是新内核

scim-pinyin没遇到,不过删除后升级再安装也问题不大


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 3 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译