从昨天上午10:00后,就不能用APT_GET安装软件了

为当前最终发行版之前的所有版本提供支持
回复
hbaolong
帖子: 44
注册时间: 2007-07-08 12:02
送出感谢: 0
接收感谢: 0

从昨天上午10:00后,就不能用APT_GET安装软件了

#1

帖子 hbaolong » 2008-01-20 8:38

别人有这种情况么?8。04的。

代码: 全选

正在读取软件包列表... 完成
正在分析软件包的依赖关系树
Reading state information... 完成
将会安装下列额外的软件包:
  apcalc-common
下列【新】软件包将被安装:
  apcalc apcalc-common
共升级了 0 个软件包,新安装了 2 个软件包,要卸载 0 个软件包,有 1 个软件未被升级。
需要下载 1194kB 的软件包。
After this operation, 4714kB of additional disk space will be used.
您希望继续执行吗?[Y/n]
0% [正在等待报头]

hbaolong
帖子: 44
注册时间: 2007-07-08 12:02
送出感谢: 0
接收感谢: 0

换了官方源好了。估计是CN的源出问题了。

#2

帖子 hbaolong » 2008-01-20 9:03

RT
owwbu
帖子: 614
注册时间: 2006-11-15 14:14
送出感谢: 0
接收感谢: 1 次

#3

帖子 owwbu » 2008-01-21 18:44

看上去没啥问题呀。
回复

回到 “老旧版本支持”