当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 2 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 升级出这种错误,怎么办?
帖子发表于 : 2008-01-25 21:48 
头像

注册: 2005-10-01 21:38
帖子: 964
地址: 湖南邵东流光岭
送出感谢: 0 次
接收感谢: 0 次
maji@maji-desktop:~$ sudo apt-get -f install
E: dpkg was interrupted, you must manually run 'dpkg --configure -a' to correct the problem.
maji@maji-desktop:~$ sudo dpkg --configure -a
正在设置 kdelibs-data (4:3.5.8-0ubuntu3.1) ...

(update-desktop-database:11428): GLib-CRITICAL **: g_key_file_get_string_list: assertion `group_name != NULL' failed
Segmentation fault
dpkg:处理 kdelibs-data (--configure)时出错:
子进程 post-installation script 返回了错误号 139
正在设置 openarena (0.7.0-2~gutsy1) ...

(update-desktop-database:11432): GLib-CRITICAL **: g_key_file_get_string_list: assertion `group_name != NULL' failed
Segmentation fault
dpkg:处理 openarena (--configure)时出错:
子进程 post-installation script 返回了错误号 139
dpkg:依赖关系问题使得 kdelibs4c2a 的配置工作不能继续:
kdelibs4c2a 依赖于 kdelibs-data (>> 4:3.5.;然而:
软件包 kdelibs-data 还没有被配置。
kdelibs4c2a 依赖于 kdelibs-data (<< 4:3.5.9);然而:
软件包 kdelibs-data 还没有被配置。
dpkg:处理 kdelibs4c2a (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 kontact 的配置工作不能继续:
kontact 依赖于 kdelibs4c2a (>= 4:3.5.7-1);然而:
软件包 kdelibs4c2a 还没有被配置。
dpkg:处理 kontact (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 konsole 的配置工作不能继续:
konsole 依赖于 kdelibs4c2a (>= 4:3.5.7-1);然而:
软件包 kdelibs4c2a 还没有被配置。
dpkg:处理 konsole (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 krdc 的配置工作不能继续:
krdc 依赖于 kdelibs4c2a (>= 4:3.5.7-1);然而:
软件包 kdelibs4c2a 还没有被配置。
dpkg:处理 krdc (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 kdemultimedia-kio-plugins 的配置工作不能继续:
kdemultimedia-kio-plugins 依赖于 kdelibs4c2a (>= 4:3.5.7-1);然而:
软件包 kdelibs4c2a 还没有被配置。
dpkg:处理 kdemultimedia-kio-plugins (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 libkmime2 的配置工作不能继续:
libkmime2 依赖于 kdelibs4c2a (>= 4:3.5.7-1);然而:
软件包 kdelibs4c2a 还没有被配置。
dpkg:处理 libkmime2 (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 knotes 的配置工作不能继续:
knotes 依赖于 kdelibs4c2a (>= 4:3.5.7-1);然而:
软件包 kdelibs4c2a 还没有被配置。
dpkg:处理 knotes (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 kdebase-bin 的配置工作不能继续:
kdebase-bin 依赖于 kdelibs4c2a (>= 4:3.5.7-1);然而:
软件包 kdelibs4c2a 还没有被配置。
dpkg:处理 kdebase-bin (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 knetworkconf 的配置工作不能继续:
knetworkconf 依赖于 kdelibs4c2a (>= 4:3.5.7-1);然而:
软件包 kdelibs4c2a 还没有被配置。
dpkg:处理 knetworkconf (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 kppp 的配置工作不能继续:
kppp 依赖于 kdelibs4c2a (>= 4:3.5.7-1);然而:
软件包 kdelibs4c2a 还没有被配置。
dpkg:处理 kppp (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 kpdf 的配置工作不能继续:
kpdf 依赖于 kdelibs4c2a (>= 4:3.5.7-1);然而:
软件包 kdelibs4c2a 还没有被配置。
dpkg:处理 kpdf (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 libktnef1 的配置工作不能继续:
libktnef1 依赖于 kdelibs4c2a (>= 4:3.5.7-1);然而:
软件包 kdelibs4c2a 还没有被配置。
dpkg:处理 libktnef1 (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 kpager 的配置工作不能继续:
kpager 依赖于 kdelibs4c2a (>= 4:3.5.7-1);然而:
软件包 kdelibs4c2a 还没有被配置。
dpkg:处理 kpager (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 libkonq4 的配置工作不能继续:
libkonq4 依赖于 kdelibs4c2a (>= 4:3.5.7-1);然而:
软件包 kdelibs4c2a 还没有被配置。
dpkg:处理 libkonq4 (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 kpersonalizer 的配置工作不能继续:
kpersonalizer 依赖于 kdelibs4c2a (>= 4:3.5.7-1);然而:
软件包 kdelibs4c2a 还没有被配置。
dpkg:处理 kpersonalizer (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 kate 的配置工作不能继续:
kate 依赖于 kdelibs4c2a (>= 4:3.5.7-1);然而:
软件包 kdelibs4c2a 还没有被配置。
dpkg:处理 kate (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 kcron 的配置工作不能继续:
kcron 依赖于 kdelibs4c2a (>= 4:3.5.7-1);然而:
软件包 kdelibs4c2a 还没有被配置。
dpkg:处理 kcron (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 libkpimexchange1 的配置工作不能继续:
libkpimexchange1 依赖于 kdelibs4c2a (>= 4:3.5.7-1);然而:
软件包 kdelibs4c2a 还没有被配置。
libkpimexchange1 依赖于 libktnef1 (>= 4:3.5.7);然而:
软件包 libktnef1 还没有被配置。
dpkg:处理 libkpimexchange1 (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 libkscan1 的配置工作不能继续:
libkscan1 依赖于 kdelibs4c2a (>= 4:3.5.7-1);然而:
软件包 kdelibs4c2a 还没有被配置。
dpkg:处理 libkscan1 (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 libkcal2b 的配置工作不能继续:
libkcal2b 依赖于 kdelibs4c2a (>= 4:3.5.7-1);然而:
软件包 kdelibs4c2a 还没有被配置。
libkcal2b 依赖于 libktnef1 (>= 4:3.5.7);然而:
软件包 libktnef1 还没有被配置。
dpkg:处理 libkcal2b (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 libkcddb1 的配置工作不能继续:
libkcddb1 依赖于 kdelibs4c2a (>= 4:3.5.7-1);然而:
软件包 kdelibs4c2a 还没有被配置。
dpkg:处理 libkcddb1 (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 kmenuedit 的配置工作不能继续:
kmenuedit 依赖于 kdelibs4c2a (>= 4:3.5.7-1);然而:
软件包 kdelibs4c2a 还没有被配置。
dpkg:处理 kmenuedit (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 kdepim-kresources 的配置工作不能继续:
kdepim-kresources 依赖于 kdelibs4c2a (>= 4:3.5.7-1);然而:
软件包 kdelibs4c2a 还没有被配置。
kdepim-kresources 依赖于 libkcal2b (>= 4:3.5.7);然而:
软件包 libkcal2b 还没有被配置。
kdepim-kresources 依赖于 libktnef1 (>= 4:3.5.7);然而:
软件包 libktnef1 还没有被配置。
dpkg:处理 kdepim-kresources (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 kamera 的配置工作不能继续:
kamera 依赖于 kdelibs4c2a (>= 4:3.5.7-1);然而:
软件包 kdelibs4c2a 还没有被配置。
dpkg:处理 kamera (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 kghostview 的配置工作不能继续:
kghostview 依赖于 kdelibs4c2a (>= 4:3.5.7-1);然而:
软件包 kdelibs4c2a 还没有被配置。
dpkg:处理 kghostview (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 kaddressbook 的配置工作不能继续:
kaddressbook 依赖于 kdelibs4c2a (>= 4:3.5.7-1);然而:
软件包 kdelibs4c2a 还没有被配置。
kaddressbook 依赖于 libkcal2b (>= 4:3.5.7);然而:
软件包 libkcal2b 还没有被配置。
kaddressbook 依赖于 libktnef1 (>= 4:3.5.7);然而:
软件包 libktnef1 还没有被配置。
dpkg:处理 kaddressbook (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 libkleopatra1 的配置工作不能继续:
libkleopatra1 依赖于 kdelibs4c2a (>= 4:3.5.7-1);然而:
软件包 kdelibs4c2a 还没有被配置。
dpkg:处理 libkleopatra1 (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 kappfinder 的配置工作不能继续:
kappfinder 依赖于 kdelibs4c2a (>= 4:3.5.7-1);然而:
软件包 kdelibs4c2a 还没有被配置。
dpkg:处理 kappfinder (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 kdeprint 的配置工作不能继续:
kdeprint 依赖于 kdelibs4c2a (>= 4:3.5.7-1);然而:
软件包 kdelibs4c2a 还没有被配置。
dpkg:处理 kdeprint (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 krfb 的配置工作不能继续:
krfb 依赖于 kdelibs4c2a (>= 4:3.5.7-1);然而:
软件包 kdelibs4c2a 还没有被配置。
dpkg:处理 krfb (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 kdepim-wizards 的配置工作不能继续:
kdepim-wizards 依赖于 kaddressbook (>= 4:3.5.7enterprise20070926);然而:
软件包 kaddressbook 还没有被配置。
kdepim-wizards 依赖于 kdelibs4c2a (>= 4:3.5.7-1);然而:
软件包 kdelibs4c2a 还没有被配置。
kdepim-wizards 依赖于 kdepim-kresources (>= 4:3.5.7enterprise20070926);然而:
软件包 kdepim-kresources 还没有被配置。
kdepim-wizards 依赖于 libkcal2b (>= 4:3.5.7);然而:
软件包 libkcal2b 还没有被配置。
kdepim-wizards 依赖于 libkleopatra1 (>= 4:3.5.7);然而:
软件包 libkleopatra1 还没有被配置。
kdepim-wizards 依赖于 libktnef1 (>= 4:3.5.7);然而:
软件包 libktnef1 还没有被配置。
dpkg:处理 kdepim-wizards (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 ark 的配置工作不能继续:
ark 依赖于 kdelibs4c2a (>= 4:3.5.7-1);然而:
软件包 kdelibs4c2a 还没有被配置。
dpkg:处理 ark (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 kmail 的配置工作不能继续:
kmail 依赖于 kdelibs4c2a (>= 4:3.5.7-1);然而:
软件包 kdelibs4c2a 还没有被配置。
kmail 依赖于 libkcal2b (>= 4:3.5.7);然而:
软件包 libkcal2b 还没有被配置。
kmail 依赖于 libkleopatra1 (>= 4:3.5.7);然而:
软件包 libkleopatra1 还没有被配置。
kmail 依赖于 libkmime2 (>= 4:3.5.7);然而:
软件包 libkmime2 还没有被配置。
kmail 依赖于 libktnef1 (>= 4:3.5.7);然而:
软件包 libktnef1 还没有被配置。
dpkg:处理 kmail (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 kopete 的配置工作不能继续:
kopete 依赖于 kdelibs4c2a (>= 4:3.5.7-1);然而:
软件包 kdelibs4c2a 还没有被配置。
dpkg:处理 kopete (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 kdenetwork-filesharing 的配置工作不能继续:
kdenetwork-filesharing 依赖于 kdelibs4c2a (>= 4:3.5.7-1);然而:
软件包 kdelibs4c2a 还没有被配置。
dpkg:处理 kdenetwork-filesharing (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 kcontrol 的配置工作不能继续:
kcontrol 依赖于 kdelibs4c2a (>= 4:3.5.7-1);然而:
软件包 kdelibs4c2a 还没有被配置。
dpkg:处理 kcontrol (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 ksplash 的配置工作不能继续:
ksplash 依赖于 kdelibs4c2a (>= 4:3.5.7-1);然而:
软件包 kdelibs4c2a 还没有被配置。
dpkg:处理 ksplash (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 korganizer 的配置工作不能继续:
korganizer 依赖于 kdelibs4c2a (>= 4:3.5.7-1);然而:
软件包 kdelibs4c2a 还没有被配置。
korganizer 依赖于 libkcal2b (>= 4:3.5.7);然而:
软件包 libkcal2b 还没有被配置。
korganizer 依赖于 libkleopatra1 (>= 4:3.5.7);然而:
软件包 libkleopatra1 还没有被配置。
korganizer 依赖于 libkmime2 (>= 4:3.5.7);然而:
软件包 libkmime2 还没有被配置。
korganizer 依赖于 libkpimexchange1 (>= 4:3.5.7);然而:
软件包 libkpimexchange1 还没有被配置。
korganizer 依赖于 libktnef1 (>= 4:3.5.7);然而:
软件包 libktnef1 还没有被配置。
dpkg:处理 korganizer (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 kfind 的配置工作不能继续:
kfind 依赖于 kdelibs4c2a (>= 4:3.5.7-1);然而:
软件包 kdelibs4c2a 还没有被配置。
kfind 依赖于 libkonq4 (>= 4:3.5.7-1);然而:
软件包 libkonq4 还没有被配置。
dpkg:处理 kfind (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 kdesktop 的配置工作不能继续:
kdesktop 依赖于 kdelibs4c2a (>= 4:3.5.7-1);然而:
软件包 kdelibs4c2a 还没有被配置。
kdesktop 依赖于 libkonq4 (>= 4:3.5.7-1);然而:
软件包 libkonq4 还没有被配置。
kdesktop 依赖于 kdebase-bin (= 4:3.5.8-0ubuntu2);然而:
软件包 kdebase-bin 还没有被配置。
dpkg:处理 kdesktop (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 khelpcenter 的配置工作不能继续:
khelpcenter 依赖于 kdelibs4c2a (>= 4:3.5.7-1);然而:
软件包 kdelibs4c2a 还没有被配置。
dpkg:处理 khelpcenter (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 ksysguard 的配置工作不能继续:
ksysguard 依赖于 kdelibs4c2a (>= 4:3.5.7-1);然而:
软件包 kdelibs4c2a 还没有被配置。
dpkg:处理 ksysguard (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 libkpimidentities1 的配置工作不能继续:
libkpimidentities1 依赖于 kdelibs4c2a (>= 4:3.5.7-1);然而:
软件包 kdelibs4c2a 还没有被配置。
libkpimidentities1 依赖于 libkcal2b (>= 4:3.5.7);然而:
软件包 libkcal2b 还没有被配置。
libkpimidentities1 依赖于 libkleopatra1 (>= 4:3.5.7);然而:
软件包 libkleopatra1 还没有被配置。
libkpimidentities1 依赖于 libktnef1 (>= 4:3.5.7);然而:
软件包 libktnef1 还没有被配置。
dpkg:处理 libkpimidentities1 (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 kmix 的配置工作不能继续:
kmix 依赖于 kdelibs4c2a (>= 4:3.5.7-1);然而:
软件包 kdelibs4c2a 还没有被配置。
dpkg:处理 kmix (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 kwin 的配置工作不能继续:
kwin 依赖于 kdelibs4c2a (>= 4:3.5.7-1);然而:
软件包 kdelibs4c2a 还没有被配置。
dpkg:处理 kwin (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 libkdepim1a 的配置工作不能继续:
libkdepim1a 依赖于 kdelibs4c2a (>= 4:3.5.7-1);然而:
软件包 kdelibs4c2a 还没有被配置。
libkdepim1a 依赖于 libkcal2b (>= 4:3.5.7);然而:
软件包 libkcal2b 还没有被配置。
libkdepim1a 依赖于 libktnef1 (>= 4:3.5.7);然而:
软件包 libktnef1 还没有被配置。
dpkg:处理 libkdepim1a (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 kdepim-kio-plugins 的配置工作不能继续:
kdepim-kio-plugins 依赖于 kdelibs4c2a (>= 4:3.5.7-1);然而:
软件包 kdelibs4c2a 还没有被配置。
kdepim-kio-plugins 依赖于 kdepim-kresources (>= 4:3.5.7enterprise20070926);然而:
软件包 kdepim-kresources 还没有被配置。
kdepim-kio-plugins 依赖于 libkcal2b (>= 4:3.5.7);然而:
软件包 libkcal2b 还没有被配置。
kdepim-kio-plugins 依赖于 libkdepim1a (>= 4:3.5.7);然而:
软件包 libkdepim1a 还没有被配置。
kdepim-kio-plugins 依赖于 libkmime2 (>= 4:3.5.7);然而:
软件包 libkmime2 还没有被配置。
kdepim-kio-plugins 依赖于 libktnef1 (>= 4:3.5.7);然而:
软件包 libktnef1 还没有被配置。
dpkg:处理 kdepim-kio-plugins (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 kdebase-kio-plugins 的配置工作不能继续:
kdebase-kio-plugins 依赖于 kdelibs4c2a (>= 4:3.5.7-1);然而:
软件包 kdelibs4c2a 还没有被配置。
kdebase-kio-plugins 依赖于 kdesktop;然而:
软件包 kdesktop 还没有被配置。
dpkg:处理 kdebase-kio-plugins (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 konqueror-nsplugins 的配置工作不能继续:
konqueror-nsplugins 依赖于 kdelibs4c2a (>= 4:3.5.7-1);然而:
软件包 kdelibs4c2a 还没有被配置。
dpkg:处理 konqueror-nsplugins (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:出现过多错误,正在终止
dpkg: ../../src/packages.c:252: process_queue: 断言 `!queuelen' 失败.
忽略


_________________
小江恩的博客
http://gann.blog.ifeng.com/


页首
 用户资料  
 
2 楼 
 文章标题 : 我也正是这个错误
帖子发表于 : 2008-01-25 22:06 
头像

注册: 2005-10-01 21:38
帖子: 964
地址: 湖南邵东流光岭
送出感谢: 0 次
接收感谢: 0 次
我也是这个错误,不能安装,也不能下载任何软件,该怎么办啊?求高手帮忙一下。


_________________
小江恩的博客
http://gann.blog.ifeng.com/


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 2 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:Google [Bot] 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译