当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 3 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : how to install g++ in 8.04?
帖子发表于 : 2008-02-01 14:13 

注册: 2008-02-01 14:06
帖子: 1
送出感谢: 0 次
接收感谢: 0 次
when i install g++, it tell me that depends on lib-dev
and lib-dev depends on libc(2.6), but libc in 8.04 is 2.7
who can tell me how to slove this problem ?


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-02-01 15:05 

注册: 2008-01-10 9:33
帖子: 43
送出感谢: 0 次
接收感谢: 0 次
aptitude。可以给出解决依赖关系的选择方案。


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-02-13 18:00 

注册: 2008-01-30 19:19
帖子: 794
送出感谢: 0 次
接收感谢: 0 次
I just use 新利得 software manager, and check the g++ 4.2.3, installed OK (with all dependent packages).
8.04 alpha 4


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 3 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译