当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 3 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]mint升8.04升出问题来了。
帖子发表于 : 2008-02-04 20:02 
头像

注册: 2007-05-25 12:59
帖子: 74
送出感谢: 0 次
接收感谢: 0 次
原来是mint4.0, 7.10的版本的,但是我的mcp73声卡认不到,所以想升8.04看看,结果还是没认出来,还出一堆错误,
有些东西还装不上了,哪位达人帮忙看看:

正在设置 policykit (0.7-2ubuntu3) ...
chown: 无法访问“/var/run/PolicyKit”: No such file or directory
dpkg:处理 policykit (--configure)时出错:
子进程 post-installation script 返回了错误号 1
dpkg:依赖关系问题使得 hal 的配置工作不能继续:
hal 依赖于 policykit (>= 0.7);然而:
软件包 policykit 还没有被配置。
dpkg:处理 hal (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 policykit-gnome 的配置工作不能继续:
policykit-gnome 依赖于 policykit;然而:
软件包 policykit 还没有被配置。
dpkg:处理 policykit-gnome (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 gnome-mount 的配置工作不能继续:
gnome-mount 依赖于 hal;然而:
软件包 hal 还没有被配置。
gnome-mount 依赖于 policykit-gnome;然而:
软件包 policykit-gnome 还没有被配置。
dpkg:处理 gnome-mount (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 gnome-power-manager 的配置工作不能继续:
gnome-power-manager 依赖于 hal (>= 0.5.10);然而:
软件包 hal 还没有被配置。
dpkg:处理 gnome-power-manager (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 gnome-session 的配置工作不能继续:
gnome-session 依赖于 gnome-power-manager;然而:
软件包 gnome-power-manager 还没有被配置。
dpkg:处理 gnome-session (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 gnome-volume-manager 的配置工作不能继续:
gnome-volume-manager 依赖于 gnome-mount;然而:
软件包 gnome-mount 还没有被配置。
gnome-volume-manager 依赖于 hal (>= 0.5.5.1);然而:
软件包 hal 还没有被配置。
dpkg:处理 gnome-volume-manager (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 hwdb-client-common 的配置工作不能继续:
hwdb-client-common 依赖于 hal;然而:
软件包 hal 还没有被配置。
dpkg:处理 hwdb-client-common (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 hwdb-client-gnome 的配置工作不能继续:
hwdb-client-gnome 依赖于 hwdb-client-common (>= 0.6-0ubuntu23);然而:
软件包 hwdb-client-common 还没有被配置。
dpkg:处理 hwdb-client-gnome (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 kdebase 的配置工作不能继续:
kdebase 依赖于 hal | kfreebsd-gnu | hurd;然而:
软件包 hal 还没有被配置。
未曾安装软件包“kfreebsd-gnu”。
未曾安装软件包“hurd”。
dpkg:处理 kdebase (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 network-manager 的配置工作不能继续:
network-manager 依赖于 hal (>= 0.5.7.1);然而:
软件包 hal 还没有被配置。
dpkg:处理 network-manager (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 network-manager-gnome 的配置工作不能继续:
network-manager-gnome 依赖于 network-manager (>= 0.6.5);然而:
软件包 network-manager 还没有被配置。
dpkg:处理 network-manager-gnome (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 sound-juicer 的配置工作不能继续:
sound-juicer 依赖于 hal;然而:
软件包 hal 还没有被配置。
dpkg:处理 sound-juicer (--configure)时出错:
依赖关系问题 - 仍未被配置


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-02-14 20:28 
头像

注册: 2005-12-23 19:20
帖子: 1677
送出感谢: 0 次
接收感谢: 0 次
我的也是mint4.0 观望中


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-04-27 23:00 

注册: 2005-03-28 0:48
帖子: 156
地址: 辽宁抚顺
送出感谢: 0 次
接收感谢: 0 次
tsinghan 写道:
我的也是mint4.0 观望中

我已经升级完了,你需要先用7.10的源安装ubuntu-desktop文件,还需要安ubuntu自带的那个升级工具。
之后就可以升级成8.04了,升级后一切正常。很稳定,只不过我把mint的风格文件删掉了哪都没下载的。我哭


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 3 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译