今天升级,libokularcore1-kde4这个包无法升级,有谁知道原因么 ?

为当前最终发行版之前的所有版本提供支持
回复
头像
ljj_jjl2008
论坛版主
帖子: 14253
注册时间: 2007-09-16 8:29
送出感谢: 94 次
接收感谢: 229 次

今天升级,libokularcore1-kde4这个包无法升级,有谁知道原因么 ?

#1

帖子 ljj_jjl2008 » 2008-02-15 10:42

如题。
另外,wine升级以后无法使用,只好手动降级回去了。
头像
ljj_jjl2008
论坛版主
帖子: 14253
注册时间: 2007-09-16 8:29
送出感谢: 94 次
接收感谢: 229 次

#2

帖子 ljj_jjl2008 » 2008-02-16 7:31

这是提示:
下列软件包具有未满足的依赖关系,请确定在首选项里所有需要的软件仓库已经添加并启用
libokularcore1-kde4:
依赖: libgs8 (=8.61.dfsg.1-1) 但是将会安装 8.61.dfsg.1-1ubuntu1
回复

回到 “老旧版本支持”